Raymarine forum

You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have 2 new Axiom 9's networked. I have an RV 100 (mounted on jackplate) and P79 Transducer. The 1st two times I took the boat out everything worked fine. Then, I unplugged the transducer, power and raynet cable from the back of both units to put wire looms on to clean up the look. Now I cant get any fishfinder capabilities. I get an error stating no transducer connected, connect transducer and restart.

I have contacted raymarine support and went through installing newest software and also doing a transducer reset, still not working. I was hoping someone on here might have some additional things I could try. Thinking maybe I pulled a wire loose somewhere and now there is no power to transducer? I don't know how to check that though, the dealership installed all the wiring and transducers before I bought the boat.

Welcome to the Raymarine Forum Mike,

Unless the transducer's cable has been spliced (strongly discouraged), then it should have only been necessary to plug the cables back into the corresponding sockets of the MFD. While I am aware that you have performed a sonar reset, I can only advise that the MFD's be switched OFF, that the cables be unplugged from the MFD(s), that their plugs then be re-seated within the corresponding sockets of the MFD(s), that the locking ring for each plug then be rotated into the locked position, and that the system then be tested again. Should the problem persist, then it would be recommended that a Factory Reset (HOME->SETTINGS->THIS DISPLAY->FACTORY RESET) be performed, that the system be reconfigured (note that no transducer need be specified for RealVision 3D, SideVision, DownVision, or high CHIRP conical sonar) as the MFD will automatically recognize and utilize the connected RV transducer.
Reference URL's