MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Raymarine forum - [CA11] Possible DOA Quantum

Raymarine forum

Full Version: [CA11] Possible DOA Quantum
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I installed the 2nd part of my Christmas present, a 18" Quantum radar.
-I have dedicated power cable going to it
-I have the data cable connected it it
-Verified I have 12 volts at the cable going into the unit
-Tell my Axiom 12 to power it on, says no radar found
-I don't see any Quantum SSID come up, the only RM SSID is from m Axiom

Is there any indicator other than the SSID to indicate its powered up?

Perplexed...
Steve
Welcome to the Raymarine Forum Steve,

When used with a Quantum Data Cable or with a Digital Radar Cable, Wi-Fi communications with the Quantum or Quantum 2 radome is not supported (i.e. communications will always be via the Quantum Data Cable or a Digital Radar Cable. The reported symptom is not uncommon for an Quantum or Quantum 2 radome which has entered sleep mode. Per the FAQ found here, "It is recommended that radomes and open array pedestals be powered from a dedicated power circuit , permitting power to the radomes and open array pedestal to be switched ON/OFF without affecting the power state of the system's other marine electronics devices." Should the reported condition occur, then the first action to be taken would be to cycle power to the Quantum radome, wait a minute for the radome to initialize, and then command the Radar application to Transmit should it display the Radar application's Standby state options (OFF & TRANSMIT).
Reference URL's