MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Raymarine forum - [CA11] Quantum connection problem

Raymarine forum

Full Version: [CA11] Quantum connection problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
A month ago, I received my Quantum back from repair. Currently I am using a Axiom RV7 and an Axiom 9 connected by the HS5 switch. The radar is also connected to the switch. The radar connects perfectly using WiFi but I want to connect it using the data cable. However, I cannot get either Axiom to recognize the radar when I disable the WiFi. I'm on shore power with about 13.5V and I have the radar on a separate power circuit. When everything is powered up, I bring up the Radar last. I also try to power cycle it several times but I still cannot get the Axiom to recognized the scanner. I switch out the data cable in case it was bad but that didn't help. No amount of power cycling seems to help. Supposedly when it was repaired, it tested fine on the WiFi and data connections. I even tried connecting the data cable directly to one of the Axiom but that had no effect. Also, I am running the latest software issue in July of 2018.
Any suggestions?
Welcome to the Raymarine Forum jmcjmc817,

Please click here to view a FAQ addressing this subject..
It will be a month before I'm back on the boat to try your solution. I did notice that on the HS5 switch, the port for the data cable coming from the radar was flashing green in the same manner as the MFD. The data cable has not been spliced. I also bought a second data cable and tried that one, but did not have different results. One Question: Do I need to do a factory reset on both MFD's or can I only do it on one?

Should the HS5 RayNet Network Switch's LED associated with the radome be green and flashing at a rate which is similar to the that of the LED associated with the MFD, then it would typically indicate that the physical layer is functioning properly. I would typically recommend that the Factory Reset be commanded on each of the system's MFDs.
Following your instructions, I still cannot get the display to find the radar.
To recap what I have: a 7"RV Axiom and 9" Axiom connected to a HS5 switch, along with the Quantum. For testing purposes, I unplugged the 7" Axiom completely from the network. I did a total of 5 factory resets on the 9" Axiom. The Radar and Axiom are on separate circuit breakers on shore power at about 13.4V. I tried about 10 different times, having the radar powered up before bringing up the Axiom. I also tried having the Axiom powered up first, then bringing up the radar, but no luck. The HS5 indicator lights flash green at the same rate as the Axiom. (Currently using the software issued in July 2018, I'll install newer version tomorrow). Any ideas of what else I can try differently?

The LightHouse 3 v3.7.70 software update was to include an improvement to address systems which were having difficulty in establishing communications between the Axiom MFDs and Quantum radomes. The design of the wired version of the Quantum radome features an Ethernet communications interface which in turn communicates via WiFi with a WiFi receiver within the radome. The unwired version of the Quantum radomes lack this Ethernet to WiFi communications interface. Accordingly, it is possible for the Quantum radome to appear to support Ethernet network communications as observed via the network switch's LEDs and yet not support radar operations. Should the v3.7.70 software update not address the reported issue, then it would be recommended that the radome be sent to Raymarine’s Product Repair Center to be bench checked / serviced. As you have previously sent the radome in for service, it is recommended that you consider sending in the MFD as well.
Reference URL's