Raymarine forum

Full Version: [CA11] No downvision after update...
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi all,

Just updated my Axiom 7 3D with the latest update, v3.7.70.

Just before the update I had spent a couple of hours out on the water checking out the boat. Everything worked well including the Chartplotter, radar and sonar - including downVision, side scan and 3D. After docking I did the Raymarine update v3.7.70' specifically for Axiom and networked peripherals. All of the networked transducers and such were turned on and recognized by the Axiom.

After the update, all worked well until I tried the downvision... All I got was "a black screen of death"! The 3D , the side scan and the sonar still work like they should. When I went to the home screen to start a new downvision app and name it, it wouldn't allow me too and installed the 3D instead.

I have to assume that there was a problem in the updating process, but I haven't found any information on how to do a reinstall of the same software or a downgrade to the last software. I'd really be appreciative of someone pointing me in the right direction.

Oh, the transducer is an RV100...

Welcome to the Raymarine Forum Tie1on,

A MFD running LightHouse 3 or LightHouse II software may be forced to reload the software by performing the following steps:
1) switch the MFD OFF
2) insert the microSD memory card containing the downloaded and then extracted LightHouse 3 software update files into the MFD's memory card reader
3) switch the MFD ON ... the MFD will then automatically update the MFD's software ... progress of such appears as white text commands / messages being displayed on the MFD's screen

Should the problem persist following the software update, then it is recommended that your waypoint, route, and track data be backed up to a microSD memory card and that a Factory Reset command (HOME->SETTINGS->THIS DISPLAY->FACTORY RESET) be executed and that afterwards the MFD's settings be manually reconfigured and backed up waypoint, route, and track data be retrieved.
Hi Chuck,

Did as you said and was able to reapply the latest update. Since I didn't see any part of the update specifically aimed at the transducer, I only reapplied the update for the Axiom itself... what do you know... it worked! I now have functioning Down Vision!

I'm tickled because I'm leaving for the Bahamas the day after tomorrow and I really wanted to be able to use the Down Vision while there.

Thanks SO much for your help.

You're welcome.
Reference URL's