Raymarine forum

Full Version: [CA11] EV-1 Sensor & ECU Mounting Location
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have been searching the forums and the internet for information regarding the mounting locations of the EV-1 & ECU for my autopilot. I understand the interference issues etc, my only question is regarding the potential ignition source.

The manual states do not install in engine room or near fuel tanks.

I have lots of boats/installs online that utilize mounting on the forward firewall of the engine room which is technically still the engine room however the fuel vapors are still there.

What technically would be the best location to mount if I am unable to mount in the engine room?

I appreciate your help.

I have attached a pic of my firewall
Welcome to the Raymarine Forum kingspade,

Q1. What technically would be the best location to mount if I am unable to mount in the engine room?
A1. All vessels differ with regard to layout and equipment. Accordingly, specific locations for the installation location for these components are not specified. Instead, the characteristics of the installation locations are specified. With respect engine rooms, installing an ACU or an EV-1/EV-2 in that location would contradict Raymarine's installation recommendations for these autopilot components. With respect to the EV-1/EV-2, spaces outside of the engine space where the EV-1/2 may meet the criteria shown below will suffice:

[Image: attachment.php?aid=3158]

With respect to the ACU, spaces outside of the engine space where the ACU may meet the criteria shown below will suffice:

[Image: attachment.php?aid=3157]
OK, thanks for clarification on the engine room location. I figured that was the case but I hoping for an exception to the warning that wasn't noted in the manual!

Thanks for your help
You're welcome.
Reference URL's