MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Raymarine forum - [CA11] No GNSS Fi on AIS 650

Raymarine forum

Full Version: [CA11] No GNSS Fi on AIS 650
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Launched the boat and a 1 year old AIS 650 reports no sensor position. On checking with he software it reports it cannot receive an GNSS satellites. It receives other boat's AIS position, but will not transmit because the GNSS reception is not working. I checked the antenna and it physically appears fine. I would prefer not to hav not send the unit back to raymairne, it is very time-consuming to remove it form the boat. Is the passive antenna available for purchase, which I could try? Any other possible steps before having to remove it?
Welcome to the Raymarine Forum olesenrl,

As you have hinted, if the AIS650's passive GPS sensor is located where it has an unobstructed view of the skies overhead and experiences the reported symptom, then the problem may be rooted within the AIS transceiver's passive antenna or within its internal GPS receiver circuity. This problem would typically be fault isolated by testing the AIS650 with a compatible passive GPS antenna which was known to be operational. The part number for the AIS650's replacement antenna is R62241. Should the fault be determined to be within the AIS650's GPS receiver, then it would need to be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Reference URL's