MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Raymarine forum - [LW11] Raycontrol on Samsung TAB A10

Raymarine forum

Full Version: [LW11] Raycontrol on Samsung TAB A10
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have a brand new Axiom 7 and very happy with it.
However when I use Raycontrol on my Samsung A10 tablet (1 yr old) it is very slow. There is allways a delay of appr. 1 second. So when I type in a character it will take a second before it's shown on the tablet. When I type in several characters quickly it also takes a second and all the characters then appear with the same speed as I typed.
I did all the optimizing tricks on the tablet and it's running the newest Android version.

Funny enough Raycontrol works good on my old 7 inch Asus tablet (5 yrs old).

Do you have any idea what the problem could be?

Best regards,
Rob
Dear Rob Vink,

Thank you for your post.

We unfortunately cannot test compatibility with every device that gets released on to the market.

Have you tried deleting the app and reinstalling?

We are in the process of developing some new apps for release in 2020.

Have you got any other wireless devices connected to the Axiom at the same time as using the app?

Many Thanks
Louise
Hi Louise,
I have no other devices connected.
I understand that you can't test every device on the market.
I believe I deleted and reinstalled the app but will do this coming weekend to be sure.
Many thanks,
Rob
Hi Louise,

The reïnstall on the Samsung had no effect.
Settings on the Samsung are the same as on my old Asus (which performs very well).

I hope for a forum member that solved the problem.

Thanks,
Rob
Dear Rob Vink,

Thank you for the feedback.

I will put this forward to our developers to take in to consideration for future app releases.

Many Thanks
Louise
Reference URL's