Raymarine forum

Full Version: [CA11] Autopilot Malfunction
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello guys,

We have been thru the FAQs in search for a solution for the problem we are facing now, we tried some solutions already
but the fact is that we may have an important point to check before going for any troubleshooting. I will explain.

I must start by telling my father just bought a 2001 Jeanneau DS which had been struck by a lightning 5 years ago.
The previous owner then put an all new SeatalkNG network and Raymarine equipments that I will add to this post.

The previous owner said he paid for an authorized Raymarine Technician, and everything looks fine and appears
to work properly but we still have a problem with the Autopilot working erratic.

When engaged, the AP works for a couple random minutes then it simply stops working, helm stays in that last position,
no more TICTIC from the drive working and, as the boat steers away from the AP course with helm locked, then we get the
alarm of "Drive Stopped" or "Off Course" warning in the screen and consequent disengage from auto, which unlocks the helm.

We had these two different warnings randomly, and we thought about it, maybe if it was due to a faulty drive back there,
then the Dockside Wizard would also have problems turning the helm like the autopilot does, but it does it fine and steady.
I must add here that our rudder position transducer is working and displaying port and starboard correctly!

By reading the FAQs here I could find that our Max Deviation was at alarming 188 degrees, so we went for hours of cruising,
with 360 turns and 8 figures, but we were not able to lower this number, nor change it. Theres no variation, always 188.

It must be the EV-1 then, lets check it... then we found it was installed at 1.5ft from ACU200, and that being so close
and having a lot of places to put it made us look for what else could be wrong and how our network was distributed.

This is why we are opening this post... we mapped the Seatalk network and it just does not seems right.
One more thing I know is that our softwares are all outdated factory standard and updates must be made.

This is what we have listed now on MFD in sequence:

- p70 V2.12 SN0440115
- i70 V1.25 SN0340550
- iTC5 V1.5 SN0240649
- ACU200 V1.6 SN0640309
- ST1-STNG V1.1 SN1200749
- RS130GPS V2.20 SN0441146
- ST1-STNG V1.21 SN0541219
- EV-1 CC V1.1 SN0540855

E95, Radome and AIS were not shown up on the MFD list!

Could you please take a look at the network layout we have down there? I mean, it was placed there by a "technician".
Is this network consistent for me to troubleshoot the rudder drive or any equipments and go for the software update?

Thanks in advance!!

Gustavo Borghetti
Welcome to the Raymarine Forum Gustavo,

The following two items come to mind immediately:
1) Should the diagram which you have provided be accurate, then the backbone has not been properly constructed. Information concerning how a powered and properly terminated SeaTalkng / NMEA 2000 backbone should be constructed may be found here. Starting from the left hand side of our diagram,

a) the T-Piece shown should be eliminated from the diagram and replaced with an appropriate length or Backbone Cable (blue w/black stripe) or the Spur Cable (white w/black stripe) should be replaced with a Backbone Cable

b) At the lower left hand side of the diagram a 5-Way Connector is shown. This 5-Way Connector cannot be joined to the SeaTalk to SeaTalkng Converter located above in the manner show. It is recommended that the Backbone Cable which is currently interfacing the two SeaTalk to SeaTalkng Converter to one another instead be interfaced to one of the 5-Way Connector's backbone sockets and that the other SeaTalk to SeaTalkng Converter be connected to the 5-Way Connectors second backbone socket via an appropriate length of SeaTalkng Backbone Cable.

c) the SeaTalkng Spur Cable shown connecting a spur socket to the 5-Way Connector below it should be eliminated.

d) The SeaTalkng Spur Cable shown connecting a spur socket to the SeaTalk to SeaTalkng Converter on the upper right side of the diagram to a spur socket of the iTC-5 should be eliminated.

e) The unoccupied backbone socket of the SeaTalk to SeaTalkng Converter on the upper right side of the diagram should be connected to the unoccupied backbone socket of the iTC-5 via an appropriate length of SeaTalkng Backbone Cable

f) Clarification of the items labeled Plotter, Pilot, MFD, and Tri are required. I am presently assuming that MFD is actually an i70 MFID and the Pilot is actually a p70 autopilot control head.

[Image: attachment.php?aid=3370]

2) The software within the all devices listed is many versions behind the currently available software. After making the corrections to the backbone described above, the software within each product should be updated to the latest version. Please click here to view the actions which must be undertaken after updating the autopilot's software.
Thanks for your reply Chuck!

We went for a weekend of trials on the boat and we had some success by setting up
a minimalist network, "dev_network_minimal", and the AP finally worked as it should!!

We steered with 10 degrees turns to complete full 360s, port and stbd, it worked fine!
Then we started increasing to 20, 30, 40+ degree turns until it stopped working.

The TICTIC I said on first post, we thought it was normal to the drive but it is not.
The magnets inside the motor body are loose, as you can hear on dev_raytheondrive_T1L,
that's my father saying he thinks the joints and the axle are the problem... nope!

At least part of the magnets are loose and probably overcurrent is making it disarm.
Rudder drive is a Raytheon Type 1 Linear and we are waiting for repair, it there's any.

As we wait we will work on a complete original network based on your corrections.
I am attaching a layout of it as "dev_network_full"... I will remove one ST1STNG bus!

The EV-1 still shows Max Deviation 188 degrees... maybe after the software update?

Thank you very much and I will reply with more info asap!!

Thanks for sending the updated diagrams within your latest post ... both look good. Please refer to item 2) within my initial response regarding the software levels within your equipment. Have you updated the software within these products as recommended and then taken the actions specified within the referenced FAQ?
Unfortunately no...

We did not updated the softwares yet because we were working on that network
and in the sea test with the "minimal layout", the rudder drive stopped working
as it did before, so we decided to focus on removing it from its mounting place...

We will be updating the softwares in the next weekend. I will let you know ASAP!

Thanks again for your time!!
You're welcome.
Hello Chuck,

After a long time waiting we finally got the drive repaired, it was indeed a lose magnet inside the drive. The software was also updated to the latest version on all devices and I want to report that everything is working fine.

We had the autopilot calibrated after the update and Max deviation is now set to 2°!

Thank you very much for your support!
You're welcome,
Reference URL's