MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Raymarine forum - [CA11] AIS650 will not exit silent mode

Raymarine forum

Full Version: [CA11] AIS650 will not exit silent mode
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,
We have an issue with AIS 650 not transmitting- light is blue. Receiving is fine and other features work. AIS is running up to date software v2.02. All other instruments are also up to date. After reading Chuck's post on 3/8/2017, we think this might be due to MMSI configuration. We bought the boat last year and we were not advised to register for MMSI. We just did 2 months ago, entered into VHF but again did not know we had to do for AIS650 as well.
We tried configuring with latest ProAIS2 using Mac OSX High Sierra. Download page indicated El Capitan, an older OSX. We are able to connect to unit (via the mini USB port) but could not enter MMSI, call number, vessel name. Diagnostics page shows all items on check list x'ed out - no GPS Global fix. Please see images attached.
Questions:
1. Does MMSI configuration appear to be the cause of our problem? or could it be something else?
2. Does this HAVE to be done by a certified Raymarine tech? If so, what is the best process to activate warranty? We are sailing in Long Island Sound, away from home port.
3. If configuration can be done by users, then is incompatibility with Mac OSX the reason why we could not do it ourselves? Also, should AIS be ON or OFF when configuration is done? We tried both ways, unsuccessfully.

Thank you for all insights !

New Rule
Welcome to the Raymarine Forum

General comments: The attached screen snapshots of the ProAIS2 software have not been populated because a COM port corresponding the AIS Class B Transceiver has not been selected from the pull down list and the Connect button has not been exercised.

The blue status LED indicates that the AIS transceiver is in silent mode. Should a MMSI have not been entered, then this Status LED would be typically be red. The unit's Status LED will be amber after the MMSI is entered. The Status LED will change to green after the unit has acquired a GPS position FIX. As indicated above, the blue Status LED is indicating that the unit has been commanded into Silent Mode.

Q1. Does MMSI configuration appear to be the cause of our problem? or could it be something else?
A1. I do not believe so. It is recommended that communications be established between the ProAIS2 software and the AIS650 to verify that it has been programmed with a MMSI and that it has been updated with the latest available Raymarine product software update. If not operating with the latest available software, then it should be updated accordingly.

Q2. Does this HAVE to be done by a certified Raymarine tech? If so, what is the best process to activate warranty? We are sailing in Long Island Sound, away from home port.
A2. FCC regulations require that MMSIs be entered by FCC licensed technicians, professional marine electronics installers, or marine electronics dealers.

Q3. If configuration can be done by users, then is incompatibility with Mac OSX the reason why we could not do it ourselves?
A3. See the response to Q2.

Q4. Also, should AIS be ON or OFF when configuration is done?
A4. Whenever connecting the AIS650 to a PC, the AIS650's Power/NMEA 0183 cable should be disconnected from the AIS650.
Thanks Chuck.
We ended up going to New England Electronics in Norwalk CT (highly recommended !) - and the problem was that silent mode leads were cut but left un-isolated (by the original installer) so they were shorting.
MMSI number was then entered by technician. All good now.

New Rule
Thanks for the update.
Reference URL's