MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Raymarine forum - [CA11] AIS error message

Raymarine forum

Full Version: [CA11] AIS error message
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
What does this error message mean? see pic below. Antenna or unit itself ?
AIS 650 - VHF Ray60 - Axiom Light House 3
It pops up intermittently but persistently - most times it goes away after on clicks OK, twice it needed a whole system reboot to go away.
AIS targets are all showing normally. VHF transmits and receives normally
Welcome to the Raymarine Forum newrule,

It is recommended that you verify that your AIS650 has been updated with the latest available Raymarine product software update, as early software for the AIS650 would trigger VSWR related alarms with antenna/cable assemblies which produced VSWR levels which were within normal ranges. Should the AIS650's software not be current or should you not know, then it would be recommended that the AIS650's software be updated to address this issue. If operating with the latest AIS650 software and should the problem persist, then it would be recommended that the VHF antenna, antenna cable assembly(s), and splitter (if any) be tested to ensure that the measured VSWR is less than that specified within the related FAQ found here. Should the measured VSWR not exceed the value specified within the referenced FAQ, then it would be recommended that the AIS650 be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Reference URL's