Raymarine forum

Full Version: [TG11] MFD Lockup-alarm active
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have had this a few times but have never been able to nail down what is going on.

I have a route set on the Axiom Pro 16.
I have the Evolution autopilot set to track.
I also have a Ray73 &CP470c
The route completes but unfortunately It ends close to a bridge and i put the autopilot on "standby", to manually steer between bridge pylons and ignore the MFD as collision avoidance seems more important.

The MFD alarms (beeping BUT NOTHING DISPLAYED). The Home icon is displaying the active alarm indicator.
The MFD will not respond to any input. It requires a power cycle to return it to normal.
The MFD display is my custom consisting of Dashboard, Fishfinder & Navigation.
I do not have the MFD configured to control the autopilot as it is so much easier to use the P70r.

I think the alarm could be the route completed or waypoint arrival, but it could be a loss of autopilot information (though I don't understand why it knows or cares).

It may have something to do with the home icon, because I can't really remember whether It was on before the various upgrades.

On reboot the alarm history does not record what alarm it was.

I am running LH3.10.71 and all other software is up to date
Hello BernieK,

A few things that are worth looking at:
  1. We've just released version 3.11 software: does the same thing occur in 3.11?
  2. Does the problem occur if you set and reach a waypoint in the same way but don't have the pilot in Track mode? This may help separate whether the problem is related to pilot mode or waypoint arrival.
  3. Does it occur any time you do the same sequence? Which happens first, the Waypoint Arrival alarm or pilot into Standby?
  4. Would you be able to send us a log of NMEA2000 data leading up to the problem occurring? You can record NMEA2000 data by going to Home > Settings > Network > NMEA Devices and Messages > Start Recording. You must have a MicroSD card inserted at the time, the recordings are saved to MicroSD. If you can capture the problem in a recording, please post that recording back here.
  5. If you leave the display and don't power-cycle, does it reboot by itself after a time (say, within 60s)?
  6. What are you looking at on the MFD at the time the problem occur? Chart? If so, does the chart image keep updating (e.g. vessel position moves) whilst the alarm is sounding?

Hi Tom
Thanks for the quick reply.
The weather has been pretty awful up this way so will be at least a week before I go out.
I just upgraded to 3.11 (I hope it fixes the fuel manager problem).

I know this problem occurred before this latest upgrade and before the last upgrade.
Have never been sure of the exact sequence before.
One thing to note is that I do get a loss of pilot information if I turn off the P70r even though I have the pilot control on the MFD turned off.

I think this problem happened once when I turned off the Ray73 and triggered a AIS alarm, I think I had the Dashboard displayed, but I am not sure. The MFD did not display the AIS data lost warning banner. I cannot be sure if the Ray73 had its GPS on either. Since there is no alarm banner I am guessing at which alarm is causing it.

I will try and reproduce the AIS occurrence, since I don't actually have to be on the water to do that.
Ok, I'll wait to hear back on whether the problem recurs with 3.11, if you can trigger it via AIS. If so, please could you take a video of the sequence and post it back here?

Well we had another fishing day.

The same fault happened again. At the end of the route, the p70r said end of route and I acknowledged on the P70r.
But I had an alarm on the MFD beeping away and I could not stop it or acknowledge it. I SUSPECT it might be a pilot alarm (route complete?). I often get a pilot lost alarm if I power down the p70r which is annoying since the MFD is set NOT to control the pilot. Usually this has a banner though and I just need to press OK

I had 3 apps running on the screen, navigation (1/4 screen), fishfinder (1/4 screen) and dashboard (1/2 screen).

All apps continued working, though I could not alter anything as all controls as I was unable to use any controls. It was not convenient at the time to cycle the power and as we were close to port I just put up with it.
BUT I got a AIS danger warning alarm and I was able to clear it by turning off my Ray73. This also cleared the background alarm. I then got an AIS data lost alarm which I was able to clear as normal.

The phantom alarm does not appear in the alarm log.
Hi BernieK,

Can you confirm that this is with v3.11 software? If so, I will report the issue but need to know the specific software version in order to do so.

Thanks for the reply Tom
The version is the latest 3.11.42.
It was originally showing the fault on the previous version (and I think the one before that).

I have tried to replicate on the trailer, but am unable to reproduce it. Perhaps its some race condition between the route complete and Waypoint arrival.

I have the ACU on an isolation switch so am able to switch the ACU off separately. This generates an alarm which I can acknowledge and cancel. If I do not acknowledge it but instead turn off the P70s, I get a loss of autopilot alarm which I can acknowledge and clear.

The interesting thing is I still have the ACU loss of power alarm active (it appears on the alarm page under active alarms and appears on the home icon) but I am unable to clear it.

However, it does not cause the controls to lock up. If I cycle the MFD power, the alarm is cleared but there is no listing for it in the alarm log.

It is probably completely unrelated, though it may have to do with the level of the alarm (dangerous, warning or information)
Something to add that i just found.

I made a new route to a new fishing spot.
It started just past an old route.
The new route worked perfectly.
I did not on this occasion follow the old route but close to the end of that route, I followed the new route.
On this new route, the MFD DID NOT give a waypoint alarm alarm like the old route. The P70r asked for turn permission at each waypoint as usual.

Unfortunately, when i got home I modified this new route by adding the waypoints in the old route to the start of new route.

I backed up the routes and used a text editor to see if there were any differences. There are in fact differences

I copied the relevant sections of the GPX file of the route to a text file called RouteDifference.txt which I have attached. (hey, I don't have a life!)

It contains the last waypoint (out6) of the old route and the first waypoint ( waypoint26) of the new.

The definition of waypoint26 contains 2 extra lines


and the time portion of out6 is set to T00:00:00Z

The old route was created on my old boat using lighthouse2 (E125).

I have also attached the full route file.
The route called OUTWARD is the old route created with lighthouse 2
The other routes have (usually) been created by adding the outward route waypoints to new routes.
The new route is called "Deep Drop Moreton 350m"
Sorry Tom.
I forgot to confirm I was using 3.11.42 and the problem had occurred with this software.
I just posted further information
Hello BernieK,

Now that LH3.12 is out, could you upgrade and let me know whether you still see problems? LH3.12 resolves several previously-identified issues, hopefully yours included. Apologies for the delay replying, when we were last talking LH3.12 was looking fairly imminent but of course COVID has delayed many more things than this.

Reference URL's