Raymarine forum
[LW] [LW11] waypoint simbol lost in navigation dial - Printable Version

+- Raymarine forum (http://forum.raymarine.com)
+-- Forum: Raymarine Forums (/forumdisplay.php?fid=1)
+--- Forum: Multifunction Displays (/forumdisplay.php?fid=120)
+--- Thread: [LW] [LW11] waypoint simbol lost in navigation dial (/showthread.php?tid=8351)

[LW11] waypoint simbol lost in navigation dial - maskibiker - 05-26-19 12:30 PM

Hello members of the forum and moderators.
I am writing you from spain, and my english is not so good, so I am sorry for my spelling.
I am the owner of a sail boat 32 feet. I usually make races, sometimes off shore, and I have to follow the route to waypoints.
I used to have the A67 mdf and I used to find very usefull the navigation dial. With it, I could have the icons of AWA, TWA, Current, and specially useful the icon of the waypoint I was following. I enclose the picture.
Unfortunately it was broken, and I changed it to a brand new Axiom 7 with the new Lighthouse III. It is an amazing device but I can not find the way point icon in the navigation dial. It seems to have disapear. I enclose a photo too.
I have readen the instructions all way long, and tried to find out I I can configure it in the menus but I haven´t been able to activate that function.
The cuestion is:
Is it possible to configure tha I can have the icon again in the dial?
Wy did this function disapear? It should be very usefull for most users.
Would you consider to put it back in the next sotware update?
Thaks for your attention.

RE: [LW11] waypoint simbol lost in navigation dial - Louise - Raymarine - Moderator - 06-06-19 04:01 AM

Good morning,

Thank you for your query.

This feature is not available in Lighthouse 3, I have submitted it to the product manager as a feature request for future releases.

Many Thanks

RE: [LW11] waypoint simbol lost in navigation dial - maskibiker - 10-28-19 02:42 PM

Hello Louise.
A couple of updates later and the feature is not avalilable yet.
Do you know if they are willing to include in a next version?
I am seriously disapointed and thinking to quit Axiom and install some other equipment.
Much cheaper devices have this function.
The GPS I used to have in my first boat, years ago, was much easier to reach a waypoint. One simple arrow pointing the correct direction leting you know if you have to turn right or left. That simply.
I can hardly belive that such a sophisticated device as Axion 7 doesn´t have such a basic function.
You can fly a drone, but you can not point to your destination.

RE: [LW11] waypoint simbol lost in navigation dial - Louise - Raymarine - Moderator - 11-04-19 08:44 AM

Dear maskibiker,

Thank you for your post.

I have sent your post to the product manager to review, it is still not a current feature and I cannot confirm or provide a timeframe currently for you.

The product manager introduces features on priority for various reasons, these are always changing.

Do keep an eye on future software features, I will revert to you if I can provide further information.

Many Thanks