Post Reply 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[DG] [DG11] LightHouse 3.10.42 upgrade install
08-25-19, 02:00 PM (This post was last modified: 08-26-19 11:22 AM by Chuck - Raymarine - Moderator.)
Post: #1
[DG11] LightHouse 3.10.42 upgrade install
LightHouse 3.10.42 upgrade install

Trying to upgrade my 12" Axiom to latest version, in order to fix all the spontaneous reboots that has occurred after installing v.3.9 in spring.

I find it very troublesome to upgrade to latest version to say the least. I have tried from various SD cards, formatted as Fat32 and NTSF. I have downloaded using wifi, but same result. I always end up with this message.

None of the options in the recovery screen solves the issue.

Any ideas how I can move forward?

Best - Jakob
Find all posts by this user
Quote this message in a reply
08-29-19, 04:38 AM
Post: #2
RE: [DG11] LightHouse 3.10.42 upgrade install
Dear jakob_hyldahl,

Thank you for your post.

What size sd cards are you using?

At what point does the screen bring up the recovery mode during the software update?

This is the same problem with installation of software from an sd card and when performing it update via the Axiom online?

Can you perform a power on reset, please be aware you will lose all settings and data, ensure you back this information up before performing the reset. Power down the Axiom from the power source (not just the power swipe button), then power the Axiom back on and swipe the power button from right to left a minimum of 5 times. The standby button will turn blue and the recovery screen will be displayed, select the factory reset followed by a reboot of the machine.

Try to perform the software update after the reset.

Many Thanks
Find all posts by this user
Quote this message in a reply
12-21-19, 06:57 PM
Post: #3
RE: [DG11] LightHouse 3.10.42 upgrade install
Just finished the update, had a lot of issues but finally got it to work. Updated p70, RVX1000, and individual components easily via wifi, however the lighthouse update was 1.3gb. It took 4 hrs to download the update via wifi, then failed when it went to install it.

I then attempted to update via SD card. After much trial and error I got it to work by downloading the zip file. A couple key points....

1) I used a 4gb card, it would not work with my 64gb.
2) when unzipping the file, located in download folder on laptop, right click on it, then instruct it to unzip the files to the root directory on the cf card. Don't move the zip file to the sd card, then unzip. And don't unzip it to your laptop, then move the files to the SD.

Following those 2 points should solve any probs. Took me over 6 hours to get this update to work. The last one was done via wifi and was flawless.

Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump:

User(s) browsing this thread: 2 Guest(s)