Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[TG] [TG11] Pathfinder/C120 problem
12-09-19, 09:46 PM
Post: #2
RE: [TG11] Pathfinder/C120 problem
Hello Bomber59,

Quite right about the range to the lower edge of the beam, that's not the cause of the problem.

Do the targets that you do see appear at the correct ranges, or is everything offset outwards? I am guessing that they are offset, and if so, that you either have an incorrect Display Timing setting or a problem with the PRI signal coming down the scanner cable to the display (I think the latter because I think that Display Timing is a display-side setup that would not affect both C120s.)

The Trigger pulse is what synchronises the time at which the scanner transmits with that at which the display starts drawing video: with a missing or incorrect Trigger pulse, the display gets the ranges wrong and everything ends up being offset outwards (I believe that the display draws the last 'spoke' when it receives the next azimuth pulse and realises that the scanner has moved on). The Display Timing is a fine-tuning of this synchronisation to compensate for different lengths of scanner cable and so video and PRI travel times, but it is only a fine-tuning: metres, not kilometres.

I'd check the ranges to identifiable targets and then check the scanner cable and connector at the scanner end for a broken wire or similar. You can also measure the resistance of the Trigger line up the cable and into the scanner using the info at http://forum.raymarine.com/showthread.php?tid=153. I think you'll see open-circuit.

Regards,
Tom

Raymarine since 1999.
Interests: Diagnosis of problems in sonar/fishfinders, NMEA2000, ethernet comms, autopilots, thermal cameras
Location: Sydney, Australia.

Please don't PM me asking for direct support, please ask a public question instead so that others can see the question and answer. Forum posts will always be answered before PM requests.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: [TG11] Pathfinder/C120 problem - Tom - Raymarine - Moderator - 12-09-19 09:46 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)