The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.3.33 (Linux)
File Line Function
/showthread.php 802 errorHandler->error





Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] [CA11] SPX30 heading problem
12-08-19, 05:25 PM (This post was last modified: 12-09-19 03:45 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] SPX30 heading problem
My SPX30 autopilot loses the correct heading whenever I power down the system. When I first start using my boat, I align the heading using the setup procedure with the GPS. The heading will usually be correct until I turn the boat around 180 degrees or shut down the instruments. The SPX30 is connected to a E120W which otherwise works correct, including the magnetic heading from the fluxgate compass and the green vector line.
Also the ST 70 autopilot display works correct, and I can control the autopilot from the ST 70, the E120 or the Smartpilot remote. I do not think there is a problem with the GPS receiver as the E120 always seems to show the boats correct position, but sometimes the boat icon and red vector line is not showing the correct direction to the boats actual heading.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[CA11] SPX30 heading problem - AndrewSimon - 12-08-19 05:25 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)