The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.3.33 (Linux)
File Line Function
/showthread.php 802 errorHandler->error





Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
What is current software version for 18" digital radome
06-12-16, 09:14 PM
Post: #1
What is current software version for 18" digital radome
I have a Raymarine E-127 running the most current version of Lighthouse II software v17.45. In addition I have an 4kW 18" digital radome which has software version 1.04. Does my radome have the most current software and if not, how do I obtain the most current version and perform the update?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
What is current software version for 18" digital radome - johnhunsaker@sbcglobal.net - 06-12-16 09:14 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)