The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.3.33 (Linux)
File Line Function
/showthread.php 802 errorHandler->error





Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Troubles controlling SR150
06-17-16, 11:29 AM
Post: #1
Troubles controlling SR150
Hello,

I'm fighting a problem with the control and, I believe, connectivity of my SR150. This problem is showing up specifically when I attempt to change the audio stations on the SR150 using the Sirius audio page.

I see several different patterns of behavior. Sometimes everything works as it should, with artist, song, station and radio ID displayed and I'm able to change stations. Sometimes none of that information appears and instead all dashes appear but I'm still able to change stations. Sometimes all the information displays but it is old data from hours ago and in some cases I can still change the station and in others I can't. I also see different behavior from plotter to plotter.

I have a total of 6 plotters on the boat:

2x e125
1x e95
1x e7
1x a65
1x a67

There are two HS5 switches on the boat linked via port 5 for 1000mb connectivity. There is a single additional ethernet switch for IP Cameras.
I have a SHD 12kw radar unit, AIS650, EV200 autopilot, 130 GPS receiver, two p70r AP heads, i70 color display and an i70 tridata. I also have 5 ONVIF compliant non-raymarine IP cameras.

The problems are highly transient where frequently two plotters won't be able to load song data but others can. Interestingly, one of the e125s is the datamaster. This unit has the a65 hung off it's network port (this seems to work but I've not been able to confirm if this could cause any problems) and I just confirmed a situation where the a65 hung off the e125 could load song info, but the e125 couldn't.

I've tried disconnecting the additional switch with the cameras to no avail. The plotters are all running 17.45 while the SR150 has the 20150209 patch applied. At the advice of Raymarine support I did a settings reset on all units on the boat with no change in behavior.

I'm stumped.
Ben
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Troubles controlling SR150 - haveaday - 06-17-16 11:29 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)