Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
i70 transducer calibration through iTC-5
06-22-16, 10:19 AM (This post was last modified: 06-22-16 10:19 AM by Chuck - Raymarine - Moderator.)
Post: #4
RE: i70 transducer calibration through iTC-5
Dave,

Q1: I'm headed to the boat tomorrow and plan on moving power to the middle of the backbone to see if that helps. If I'm reading the SeaTalkng Reference Manual right, it indicates an unbalanced backbone less than 66 ft with a total LEN less than 40 is OK, but it can't hurt to try. My Raymarine components have a total LEN of 13.
A1: While it's not likely to be the source of the problem, it's best practice to power the backbone in the manner which is being considered. As systems tend to grow over time, doing so may also be beneficial to any future additions to the backbone.

Q2: There's a Garmin GPS near the middle of the backbone on a device net adapter. Since it has its own power I assume the LEN for that would probably be 1.
A2: Correct

Should the problem persist, then it is recommended that the iTC-5's Status LED be monitored and that its operation be compared to the chart below:

[Image: attachment.php?aid=336]


Attached File(s) Thumbnail(s)
   
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: i70 transducer calibration through iTC-5 - Chuck - Raymarine - Moderator - 06-22-16 10:19 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)