The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.3.33 (Linux)
File Line Function
/showthread.php 802 errorHandler->error





Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to troubleshoot SR100 connection to E80
02-05-17, 07:53 PM
Post: #1
How to troubleshoot SR100 connection to E80
I recently bought an '08 Formula 350 that has a working Raymarine E80 MFD, a working Raymarine DMS300, a working SeaTalk Network hub, and a Raymarine SR100 that I would like to get working. The Sirius subscription is expired. I was able to get the radio ESN for the SR100 from the back of the SR100 module. I have not yet called Sirius to re-subscribe, until I confirm whether the module is functioning. My E80 has the latest software update, version 5.69. When I go to the system menu, there is no menu option to setup/configure Satellite Weather. When I go to the External Interfaces, I don't see anything for the SR100. As I began troubeshooting, I did initially see a constant blinking amber LED on the SR100 after powering up the E80. I read in the manual that indicated bad antenna. I found the barrel connector connecting the gray antenna wire coming out of the SR100 to the white wire coming out of the antenna on the radar arch. It was not a good connection. I re-crimped the wire. Now, when I power on the E80, there is no blinking LED at all. I can't find a breaker for the SR100 on either of the Formula's breaker panels (under helm, inside cockpit cabinet), so I assume there should be a fuse in the power wire, but I can't locate it. I can't trace the power cable to it's connection to the boat's DC supply. One thing I could try is using a voltage testing tool to see if I have power in the cable itself. I suppose I could stick the voltage testing prongs into the cable end and see if I get a reading. If I am able to get power to the SR100, my next question is, do I need to have a subscription before the LED will blink green, and does having a valid subscription enable the E80 menu to have a selection for the weather module, or does a current subscription have nothing to do with getting the SR100 to be recognized by the E80? Many thanks for your response. Alan in Fort Lauderdale.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
How to troubleshoot SR100 connection to E80 - metrxguy - 02-05-17 07:53 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)