The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.3.33 (Linux)
File Line Function
/showthread.php 802 errorHandler->error





Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RC400 latest software
02-29-16, 11:53 AM
Post: #1
RC400 latest software
Hello,

I have read the article on updating the software to:-

 wrc400_010200.ase.tar.gz—the file used to upgrade the low level (boot code) software to v01.02.00.
 rc4_010300.asu.tar.gz—the file used to upgrade the application software to v01.03.00.

But I cannot locate this software on the support site anywhere, could you help me locate this please?

Best Regards
Jim
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RC400 latest software - JimHardy - 02-29-16 11:53 AM
RE: RC400 latest software - JimHardy - 03-02-16, 02:38 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)