The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.3.33 (Linux)
File Line Function
/showthread.php 802 errorHandler->error





Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
4kw Open Array not connecting
05-03-17, 11:18 AM
Post: #1
4kw Open Array not connecting
The boat is new to me. Radar worked well on sea trials and subsequent runs. Finally brought it home Sunday and it worked perfectly for the 6 1/2 hr cruise home.
I shut it down by depressing the standby button on the MFD once I got home.
But was unable to get it going again later that day when I was sitting at the dock and wanted to spend some time familiarizing myself with it.
It is networked to 2 C125 MFD's updated to Lighthouse version 17 several months ago. There is also a Ray 240 on the network.
Boat batteries test good, are fully charged, and charger/convertor is on.
Message: "Radar 4kW HD Color Array (-30023) Off/not connected".
I select on then after a brief waiting period while it is trying to connect I get message:
"No Radar source found"
I've already tried to correct it by doing a "System settings & Data Reset" but it didn't help.
Is there anything else I can try?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
4kw Open Array not connecting - JVM225 - 05-03-17 11:18 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)