The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.3.33 (Linux)
File Line Function
/showthread.php 802 errorHandler->error





Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[DG] [DG] Wind instrument issue and maybe upgrade
06-18-18, 09:26 PM (This post was last modified: 06-21-18 10:15 AM by Derek - Raymarine - Moderator.)
Post: #1
[DG] Wind instrument issue and maybe upgrade
I have a ST60+ wind instrument on a seatalk network connected to a new Axiom 12 inch MFD. I have replaced the transducer and have had the instrument in for servicing a number of times. Every time there is no problem. I have had intermittent issues. This year it is the wind direction. Last year it was the wind speed. Normally if I turned the electronics off and back on it would start working. So I may get a new cable as that is the only thing I have not tested. But this has been very unreliable since I bought it. Is that an appropriate next step.

As an alternative it looks like an I60 is a direct replacement except it connects using seatalkng. Would I need a new transducer. I guess I would need a new cable.

As an alternative I am not sure which wireless package I would need. The T101 system looks like a transducer and an instrument. Would that connect to seatalkng network?

It looks like there may be a cheaper package "Raymarine Wireless Wind Package for SeaTalkng Networks" for a little more than the I60 package. Can I use the ST60 wind instrument as a repeater?

Which wireless solution would you recommend. Pros and cons?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[DG] Wind instrument issue and maybe upgrade - topcat - 06-18-18 09:26 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)