The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.3.33 (Linux)
File Line Function
/showthread.php 802 errorHandler->error





Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[DG] [DG] Upgrading from Lighthouse to Lighthouse 2 and 3
07-09-18, 10:12 AM (This post was last modified: 07-11-18 05:22 AM by Derek - Raymarine - Moderator.)
Post: #1
[DG] Upgrading from Lighthouse to Lighthouse 2 and 3
I just got my new (to me) boat that has an e97 MFD, the start up the screen displays "Lighthouse" no I or II or III ... when I check the to see what software version it is running ... it says it is release 18. Does that mean that it still can and should be upgraded to Lighthouse III(3) ?

If it ineeds to be upgraded do I need to upgrade to Lighthouse 2 first and them Lighthouse 3?

Thank you
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[DG] Upgrading from Lighthouse to Lighthouse 2 and 3 - george2064 - 07-09-18 10:12 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)