Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Axiom 9 Screen goes haywire - only when moving
07-17-18, 10:23 AM (This post was last modified: 07-17-18 12:32 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA11] Axiom 9 Screen goes haywire - only when moving
Welcome to the Raymarine Forum Nick,

Other than a hardware failure, the only other installation issue which may be causing the reported symptoms is noise within the power distribution system. Such noise may be caused by the engine's charging system, generators, inverters, or electrical motor driven devices. Should the symptoms be caused by noise within the power distribution system as specified within the referenced FAQ, then power conditioning for the marine electronics circuits would be advised per the referenced FAQ. However, should the symptoms described have occurred when the MFD's screen was dry and under quiet ship conditions, then it would unfortunately appear that the MFD has suffered a failure of its touchscreen. In the case of the latter, should the MFD have been purchased within the last 30 days, then it would be recommended that the MFD be returned to your Raymarine dealer for replacement. Should the MFD have been purchased more than 30 days ago, then it would be recommended that the MFD be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: [CA11] Axiom 9 Screen goes haywire - only when moving - Chuck - Raymarine - Moderator - 07-17-18 10:23 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)