MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
[CA11] VRM/EBL info not displayed consistently after switching active screen


Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] VRM/EBL info not displayed consistently after switching active screen
07-20-18, 11:29 AM (This post was last modified: 07-25-18 03:11 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] VRM/EBL info not displayed consistently after switching active screen
Axiom Pro 9 Lighthouse 3.5.4

In split chart/radar view, after switching to chart and back to radar, the next time a VRM/EBL is edited the range/bearing popup is not displayed. Exiting VRM/EBL and re-editing brings up the range/bearing correctly. This will then be displayed consistently on each edit as long as radar remains as the active screen.

The behavior is consistent and repeatable - after switching to chart and back to radar the VRB/EBL range popup is not displayed first time.

This doubles the amount of steps required to bring up a useful VRB/EBL (and therefor also the amount of time I am heads down on the MFD rather than heads up watching where I am going!)

This is particularly an issue going into a narrow channel or tight quarters - ie set up VRM/EBL, switch to chart to change the scale, switch back to radar, edit VRM/EBL but the required range/bearing is missing (then I have to exit VRM/EBL and re-edit). Then I might need to zoom/pan the chart again, repeating the cycle.

This seems like a minor glitch that has a big impact for certain scenarios - hopefully it can be addressed fairly easily in a release?

Thanks
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[CA11] VRM/EBL info not displayed consistently after switching active screen - delsey - 07-20-18 11:29 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)