Post Reply 
 
Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Axiom Problems. ECI-100 YAMAHA Twin F250
03-29-19, 04:33 PM (This post was last modified: 04-01-19 09:08 AM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA11] Axiom Problems. ECI-100 YAMAHA Twin F250
Thanks for the quick response.

2008 F250. I believe I have Command Link. The HUB models are 6Y8-81920-01

Connections are as follows:

Aft HUB:
2 engines and the Fuel flow meter (6Y80-11). Terminator and Bus. Blank on power

Fwr HUB:
2 6Y8T-11 gauges and the cable to the ECI-100. Terminator and Bus. Power cable.

I can see both individually, but as soon I start the other, all freezes.

I have made several tests. as follows:

1- Followed the procedure turning each engine off when requested by the software, and was "Successful" with the bad results explained.

2- Followed the procedure turning each engine, AND disconnecting the battery cable when requested. PORT worked OK, but when I was about to do the Starboard, I realized that disconnecting the PORT batt cable, switched all the gauges off. Therefore the Axiom did not get data from Starboard one.

3.- Repeated previous test, but after removing the PORT batt cable, I connected the power cable for the HUB directly to 12V. The gauges came back on, and the result of the engine ID was "Successful" again. But did not work, same results.

4.- Repeated the test, but instead of removing the batt cable from the engine that was not been look after, I removed the command link cable from the hub, to try to isolate the engine and do not get errors. The procedure was "Successful" again. But did not work, same results.

While doing the last test, the Axiom send me and alert for overheating (normal, not enough water). But the Alarm read: Engine Number 3 overheating. NUMBER 3??

Then I gave up, and started this post.

Thanks


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: [CA11] Axiom Problems. ECI-100 YAMAHA Twin F250 - alimon - 03-29-19 04:33 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)