MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Voyage Planner Connected But Not Xfering Data to e7


Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Voyage Planner Connected But Not Xfering Data to e7
05-22-16, 07:30 PM
Post: #1
Voyage Planner Connected But Not Xfering Data to e7
I am already familiar with transferring data between an MFD e7 and Voyage Planner. It has worked fine for a couple of years. However, I just upgraded to Voyage Planner 1.3.0.4, and it is has stopped transferring data between the PC and the MFD.

Voyage Planner shows it is connected to the MFD, and I see folders for the e7 Waypoints and Routes in Voyage Planner, but when I drag information to those folders it is not sent to the MFD. Voyage Planner shows routes in the e7 folder, for example, but those routes do not exist on the e7.

I tried completely uninstalling / reinstalling Voyage Planner, but it had no effect. I did note that upon reinstalling Voyage Planner, it was as though the original database was still there. For example, the routes that existed prior to uninstalling were also there after reinstalling. I would have expected it to be empty.

The e7 is running Lighthouse II software v15.59, updated last summer.

Any guidance?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Voyage Planner Connected But Not Xfering Data to e7 - folkmeister - 05-22-16 07:30 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)