The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.3.33 (Linux)
File Line Function
/showthread.php 802 errorHandler->error





Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[LW] [LW11] Ray 240 VHF with e120W
07-11-19, 02:55 PM (This post was last modified: 07-13-19 03:29 PM by Bdfritz.)
Post: #1
[LW11] Ray 240 VHF with e120W
All,
i have a 2011 Prestige Cruiser with Raymarine Electronics (e120W, ST70, Ray240 VHF, DSM300, SPX-CAN AutoPilot, RS125 GPS). However, something that i've always wondered is; why isn't my Ray240 VHF getting a GPS signal. I went into the local West Marine explained my problem and they said "ah...that's easy... you need this converter kit." So i shelled out $100 for the conversion kit that comes with the backbone and a few cables associated cables.

My setup: my e120W connects from the Seatalk NG interface on the e120W to the Seatalk backbone. The GPS connects to the same backbone.

On the back of the VHF 240, there are bacically 5 connections:
- Power - connected to the power source
- Handset 1 - connected to the speaker
- Handset 2 - connected to the handset
- Seatalk (position data input) - EMPTY
- antenna - Connected the VHF antenna on the arch

So seems easy enough... my GPS is providing position data to my e120W easily enough. So i took the cable from the conversion kit, the rectangular (3 pin = Y: Data, G: -12VDC, R: +12 VDC) Seatalk 1 connection plugged it into the back for the RAY 240 and plugged the other YELLOW end of the NEMA cable into the Seatalk NG backbone into the yellow receptacle. Easy right? I went back up to the helm and flipped on the power...waited...waited... "no gps".

After reading countless generic messages on splicing wires for generic units. I'm assuming that a Raymarine VHF 240 would "plug and play" with other Raymarine MFDs without issues -- right??? Anyone?

I've attached a quick picture -- the yellow portion is what i'm trying to get an understanding why it doesn't work.


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[LW11] Ray 240 VHF with e120W - Bdfritz - 07-11-19 02:55 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)