The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.3.33 (Linux)
File Line Function
/showthread.php 802 errorHandler->error





Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[LW] [LW11] P70 will not communicate with gnx series
09-18-19, 02:02 PM (This post was last modified: 09-20-19 08:25 AM by Derek - Raymarine - Moderator.)
Post: #1
[LW11] P70 will not communicate with gnx series
Everything is up to date with latest firmware ...

I have the Ev-200 kit running fine the latest year, added Garmin gnx wind and 2 gnx 20 and a gmi 20, here's the strange part, P70 can see the gmi 20, but not the gnx wind/20, an old gpsmap 4010 piggyback connected to the P70 sees everything.

To rule out any network issues I disconnected all garmin backbones and just added the gnx wind with raymarines A06045 NG-nmea2000 adapter cable directly to the hub with the P70 connected to it, everything is properly terminated and powered from the acu200, same result ...

I can get a glimpse of it if I do like this, go to diagnose in the P70, restart the gnx and run diagnose, then it will show up, but if I back out and run it again 10 seconds later it is gone, it's like they decide not to talk to each other ...

I've noticed one thing, the settings in the P70 stays after a factory reset, it restarts and lets me do the setup wizard but settings is not changes to anything default
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[LW11] P70 will not communicate with gnx series - robin_bockman - 09-18-19 02:02 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)