Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[TG11] TWS/TWA/TWD not showing on Axiom Pro overlay
01-07-20, 02:27 PM (This post was last modified: 01-08-20 03:19 PM by Chuck - Raymarine - Moderator.)
Post: #1
[TG11] TWS/TWA/TWD not showing on Axiom Pro overlay
I have an Axiom Pro MFD and am having difficulty getting TWS/TWA/TWD to show up as a page overlay on the charts.

The wind speed/direction/angle is coming from an Airmar 120WX weather instrument connected to a Furuno RD33 display. The RD33 properly shows true wind speed/direction/angle and apparent wind speed/direction/angle. The RD33 is connected to the SeatalkNG network.

I can also get both true and apparent wind speed/direction/angle on my laptop and Ipad which is being output from a NNEA2000 wifi gateway connected to the SeatalkNg network. To me this implies that the parameters TWS/TWA/TWD are being output to the SeatalkNG network.

When I try to insert TWS or TWA as an overlay on a chart it shows no data (dashes only) despite there being wind (per what the RD33 and laptop/Ipad's are showing). The weird thing is I can get apparent wind (AWS and AWA) parameters to show up as an overlay, just not the actual true wind speed/direction. Obviously when I am at the dock and not moving both true and apparent will be the same but I'd like to be able to display the true wind speed/direction while underway.

I've tried in vain to find a solution to this problem. Is there some sort of bug in the software not recognizing the TWS/TWA/TWD parameters? Thanks
Find all posts by this user
Quote this message in a reply
01-07-20, 06:11 PM (This post was last modified: 01-08-20 03:19 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [TG11] TWS/TWA/TWD not showing on Axiom Pro overlay
Hello wdeertz,

There are different 'types' of wind data that can be transmitted within the NMEA2000 Wind Data PGN, 130306:
  1. Theoretical Wind (ground referenced, referenced to True North; calculated
    using COG/SOG)
  2. Theoretical Wind (ground referenced, referenced to Magnetic North;
    calculated using COG/SOG)
  3. Apparent Wind (relative to the vessel centreline)
  4. Theoretical (Calculated to Centreline of the vessel, referenced to ground;
    calculated using COG/SOG)
  5. Theoretical (Calculated to Centreline of the vessel, referenced to water;
    calculated using Heading/Speed through Water)

When Raymarine refers to True Wind, we always mean apparent wind corrected using speed-through-water, never using GPS SOG (when corrected with SOG, we call it Ground Wind.) Raymarine displays calculate True Wind locally using Apparent Wind and STW, so even if a device is transmitting Wind data with the type set to the 5th option above, our displays won't use it. You can display Ground Wind (GWS, GWD) without STW, as long as you have Heading (as opposed to GPS COG), but to display True wind we always require STW.

I have previously put in a feature request for us to display 'Ground Wind Angle' on our displays because although ground wind is of little use for sailing, it would still be useful powerboats. Hopefully this will come in future software. In the meantime though, as long as you have Heading, you should be able to display GWD / GWS.

Regards,
Tom

Raymarine since 1999.
Interests: Diagnosis of problems in sonar/fishfinders, NMEA2000, ethernet comms, autopilots, thermal cameras
Location: Sydney, Australia.

Please don't PM me asking for direct support, please ask a public question instead so that others can see the question and answer. Forum posts will always be answered before PM requests.
Visit this user's website Find all posts by this user
Quote this message in a reply
01-08-20, 01:03 PM (This post was last modified: 01-08-20 03:19 PM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [TG11] TWS/TWA/TWD not showing on Axiom Pro overlay
Tom, thanks for the reply. Originally I thought "true" wind was measured and "apparent" wind was calculated but have since learned that its the opposite. "Apparent" wind is measured and the "true" wind is calculated based on either SOG or STW. In further thinking about this it makes sense as the sensor on the boat can only measure what is "feels" while the boat is moving.

I'm assuming the STW parameter is measured and not calculated which explains why I also got no "true wind" reading on the mfd even when moving. My boat doesn't have any device to measure speed through water.

I'm looking at the MFD page overlay and can't find the GWD and GWS parameters. I found them while creating a dashboard page. Is there a reason these parameters don't show on the chart page overlay selection?

I guess considering I am only moving at trawler speeds the AWS will need to suffice for my purposes until GWD/GWS is added as a choice.

Thanks
Find all posts by this user
Quote this message in a reply
01-09-20, 07:52 PM
Post: #4
RE: [TG11] TWS/TWA/TWD not showing on Axiom Pro overlay
At this moment not all of the data items that are available in Dashboard can be displayed as data overlays in apps or in the swipe-in sidebar on the left. This will change in future software. I'm not sure at this stage exactly which version will make that change though, sorry. These things can be a little fluid depending on other development priorities and the results of testing.

Regards,
Tom

Raymarine since 1999.
Interests: Diagnosis of problems in sonar/fishfinders, NMEA2000, ethernet comms, autopilots, thermal cameras
Location: Sydney, Australia.

Please don't PM me asking for direct support, please ask a public question instead so that others can see the question and answer. Forum posts will always be answered before PM requests.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)