Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Possible i70s Software glitch
01-11-20, 11:32 PM (This post was last modified: 01-13-20 02:15 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Possible i70s Software glitch
I have recently tested YachtDevices Humidity Sensor on my Seatalk NG network and I have found out that while the value for Dev Point is displayed on the Axiom7 chartplotter, it is not displayed on i70s instrument, even though they are on the same network. An Air Temperature and Humidity coming from the same sensor are displayed on both devices without any problems and they are being updated when temperature and humidity changes.
It seems that only Dev Point value display has some problem, which would indicate a software glitch. Does anyone else has noticed such problem?
Find all posts by this user
Quote this message in a reply
01-13-20, 02:26 PM (This post was last modified: 01-14-20 01:12 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA11] Possible i70s Software glitch
Welcome to the Raymarine Forum mjadczyk,

It has been determined that this issue has been previously reported in conjunction with this same humidity sensor, has been logged as a problem, and is currently being monitored to determine the number of impacted customer to in turn justify inclusion of a corresponding feature correction within a future i70S/i70 MFID software update. Your report has been added to the list of those who have reported this issue. At the time of this response, no more than four total reports (one of them being in conjunction with my own vessel's i70 MFID) have been received.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)