Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[TG11] Autorouting problems with Axiom Pro
02-21-20, 02:19 AM (This post was last modified: 02-21-20 09:05 AM by Chuck - Raymarine - Moderator.)
Post: #11
RE: [TG11] Autorouting problems with Axiom Pro
No, sometimes I have been underway and tried setting an autoroute to near my destination and it has also failed. In one case I remember I was in over 40 ft of water and wanted to go to a point with about 14 ft on the chart (the spot I wanted to go to was closer to 20ft in the real world) and the shallowest point on the suggested route was 9.8ft on the chart (again the real world was deeper) and it wouldn’t let me follow the autoroute. Sometimes it has worked but more often not.
Is letting an idiot set the autopilot to follow a fixed heading somehow safer than allowing a captain who has local knowledge to follow a route where the chart depth is clearly greater than the minimum safe depth? I seriously doubt it.
I’ll document the details of some future failures.
Find all posts by this user
Quote this message in a reply
02-25-20, 12:16 AM
Post: #12
RE: [TG11] Autorouting problems with Axiom Pro
I wish the products had a way of telling the experience level of the user and adjusting their interface accordingly, but I'm afraid not yet.

Yes, please do, if you can document further cases I would be keen to look into the causes.

Thanks,
Tom

Raymarine since 1999.
Interests: Diagnosis of problems in sonar/fishfinders, NMEA2000, ethernet comms, autopilots, thermal cameras
Location: Sydney, Australia.

Please don't PM me asking for direct support, please ask a public question instead so that others can see the question and answer. Forum posts will always be answered before PM requests.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)