Post Reply 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] [CA11] AIS 700 Setup - can't connect to device
01-29-20, 05:49 PM (This post was last modified: 01-30-20 09:43 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] AIS 700 Setup - can't connect to device
Hello, I have looked on the forum for similar issue but could not find this specific problem, so here it goes.

I have just bought a new AIS 700 and got to raymarines web page to download the latest version of proais2, v.1.14 - it so happens to have mac and pc options, but i could not access the device on none of them.

First i installed the mac version on my macbook and opened it, then plugged ais unit with usb cable and red light went on. Manual mentions 'select the ais device from drop down list at the top of the page'. Turns out the drop down menu shows funny options. There are only 4 of them


when selecting any of the 'iphone' options above the following message comes straight away: "an error was encountered in trying to open the serial port, it is probably being used by another application (Unkown error)"

when selecting bluetooth option it allows to click 'connect' but the blank fields to be filled in are not writable. Turns out this option is also possible when ais unit is unplugged, so i assume the software is not recognising the ais.

I also have a mini pc on board which is dedicated to navigation softwares only which has windows 7 on it (this is the most advanced windows version compatible with this mini pc). When installing the pc version of proais2 and then running it, straight away the error "The program can’t start because api-ms-win-crt-runtime-l1-1-0.dll is missing from your computer".

Turns out i have found at microsoft's webpage a few possibilities for downloading the correct dll file but none of the pages are valid and on top of it microsoft says that support for windows 7 has terminated last jan 14th.

I have not found yet another reliable source for the dll file...

I feel i'm on a dead end....has someone else experienced similar problems with mac or pc? any suggestions around either one would be most welcome.

thank you guys!!
Find all posts by this user
Quote this message in a reply
01-30-20, 09:57 AM
Post: #2
RE: [CA11] AIS 700 Setup - can't connect to device

This is indeed quite atypical. The most commonly encountered communications issue result from one or more of the following:

- installing an older version of the ProAIS2 software ... uninstall the currently installed version of the ProAIS2 software and the device driver. For non-US customers, download and install the latest version of the ProAIS2 software from the support pages Raymarine's UK website. We have received no prior feedback that the latest version of ProAIS2 software fails to install on computers running Windows 10/7 or on computers running the latest MacOS.

- failure to disconnect the AIS700/650's Power/NMEA 0183 Cable prior to connecting the AIS transceiver to the computer

- a poor quality or faulty USB cable has been used ... after the latest version of the ProAIS2 software has been installed and when the USB cable is then used to connect the AIS700/650 computer, an audible sound is typically sounded by to the computer to denote that the computer has detected that a device has just been plugged into the computer. Failure of the computer to produce such a sound would typically be indicative of a oor quality or faulty USB cable ... or possibly a failure of the AIS700/650's USB port. Try another quality USB cable from another manufacturer.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-02-20, 05:41 PM
Post: #3
RE: [CA11] AIS 700 Setup - can't connect to device
I'm having exactly the same issue.

New AIS700. Disconnect from the boat, connect USB. Won't mount as a device, so ProAis2 v1.14 (the latest) doesn't see it.

I've tried Mac OS 10.14.6, 10.13.6, Windows 10, and several different cables. It doesn't show up as a device on any of these.

Is there perhaps a firmware issue? I can't get to the boat right now to check the installed version. It looks like ray_AIS700_v109 is the most recent, correct?

Find all posts by this user
Quote this message in a reply
05-04-20, 01:12 PM
Post: #4
RE: [CA11] AIS 700 Setup - can't connect to device
Hello Peter,

This would not appear to be a firmware issue. The V1.09 is the latest firmware version. If you have tried all the trouble shooting steps we would recommend sending the unit into our service department for evaluation using the book a repair option,

Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump:

User(s) browsing this thread: 1 Guest(s)