Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] P70r display stuck in power steer mode
02-01-20, 02:49 PM (This post was last modified: 02-03-20 04:13 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] P70r display stuck in power steer mode
Hi all,

Small issue. Recently installed a new stand alone system. Evolution pilot with ACU-400, EV-1 sensor and P70rs pilot head. It seems the pilot is stuck in 'power steer ' mode when I press auto and it then goes straight into standby, presumably because power steer won't work unless you have GPS info and are moving.

Problem is, when I click on menu and try to change the mode, it automatically reverts to the original page before I even make it to the mode option.

Anyone ever encounter this before?

Thanks,
Rom
Find all posts by this user
Quote this message in a reply
02-03-20, 04:18 PM
Post: #2
RE: [CA11] P70r display stuck in power steer mode
Welcome to the Raymarine Forum Rom,

Indeed, Evolution autopilots are dependent upon speed data. Three optional sources of speed data are supported by the Evolution autopilots: speed through water (STW), GPS speed over ground (SOG), or a user entered speed value. Maximum performance of the autopilot will typically be achieved with an operational and properly calibrated STW source, followed by SOG, and then user entered speed. User entered speed may be specified via the command sequence MENU->SET-UP->AUTOPILOT CALIBRATION->VESSEL SETTINGS->SPEED INPUT->CRUISE SPEED.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-09-20, 10:29 AM
Post: #3
RE: [CA11] P70r display stuck in power steer mode
Hi Chuck,

Thanks again for the advice. So it turns out that a previously installed pilot had some sort of steer-by wire capability and therefore something pas plugged into the D10 header which was forcing the pilot into power steer mode. The skipper was absolutely certain that there was never any steer-by wire system, it was a standard tiller steer catamaran. I unplugged the D10 header and it worked fine but the boat was in a hurry so I could never trace the wire to find out where it led. Very strange.

Thanks again
Find all posts by this user
Quote this message in a reply
03-09-20, 10:40 AM
Post: #4
RE: [CA11] P70r display stuck in power steer mode
You're welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)