Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[LW11] Axiom pro 9 random reboot
03-31-20, 07:09 AM
Post: #11
RE: [LW11] Axiom pro 9 random reboot
Hello Louise and had the MFD and the instruments all turned on for the last 6 hours or so and no issues, however I then pressed the home button on the RAYCONTROL app on the IPAD I was using via WIFI down below and the MFD crashed and rebooted.

Please see attached the crash log.

Regards

Lee
Find all posts by this user
Quote this message in a reply
04-02-20, 05:25 AM
Post: #12
RE: [LW11] Axiom pro 9 random reboot
Hi leemarkadams,

Thank you for your post.

I have submitted this to the SW team.

Many Thanks
Louise
Find all posts by this user
Quote this message in a reply
04-07-20, 08:59 AM (This post was last modified: 04-07-20 10:47 AM by Chuck - Raymarine - Moderator.)
Post: #13
RE: [LW11] Axiom pro 9 random reboot
Thanks and hope we can get this issue sorted ASAP.
Find all posts by this user
Quote this message in a reply
04-15-20, 09:59 AM
Post: #14
RE: [LW11] Axiom pro 9 random reboot
Dear leemarkadams,

I have replied to your other post.

Many Thanks
Louise
Find all posts by this user
Quote this message in a reply
04-16-20, 01:09 PM
Post: #15
RE: [LW11] Axiom pro 9 random reboot
Same issue, frequent and repeatable axiom 9 reboots while running ray connect app from an ipad 2 with latest apple software. Axiom is running 3.11.42.

Have tried multiple (more than 12) factory resets, warm reset and boot level cache clear and factory reset to no avail.
Tried replicating with only the Axiom on and on the network, stil reboots.
Rebooting seems to follow chart zooming from the ipad while on the Chart display, but not limited to the Chart display app only.
Selected Cartograpy is Lighthouse NC2.

Switching to Home menu will first freeze then reboot the Axiom.
Sometimes (1 out of 4) the Axiom will be stuck in a boot loop which can only be resolved by removing power
Find all posts by this user
Quote this message in a reply
04-21-20, 10:18 AM
Post: #16
RE: [LW11] Axiom pro 9 random reboot
Dear pyemarine,

Thank you for your post.

Can you send the crash logs to for us to look at?

HOMESCREEN> SETTINGS> NETOWRK>DIAGNOSTICS> CRASH LOGS - save file to sd card

Does this happen with other cartography selected?

Many Thanks
Louise
Find all posts by this user
Quote this message in a reply
04-23-20, 06:25 PM
Post: #17
RE: [LW11] Axiom pro 9 random reboot
Hi Louise,

included the requested crahslogs.
The crashes now happen very frequently, at least once every 10 min upon zooming or operating the Chart application. I do not have any other charts to try, I spent $129 on the NC2 charts and now this.

please advise.
Find all posts by this user
Quote this message in a reply
04-27-20, 10:40 AM
Post: #18
RE: [LW11] Axiom pro 9 random reboot
Hello all!

I'm brand new to the site ( and Raymarine equipment, at least within the last 15 years!) ; but I found this thread- and registered- because of an issue that I'm having.

I hope I'm not hijacking this thread, and
I apologize in advance for the lack of technical know how; or if I don't share a piece of info that you need..

I have a factory installed Axiom 9 ( Not pro- 2018 version I assume since the boat is a leftover '19) on a Whaler Dauntlesss that we recently picked up, not set up with any peripheral hardware, other than a remote (dash mounted) SD card reader. The axiom will also occasionally randomly reboot - it's done this 4 times in 7 hours of boating - while running the Nav chart function only, using a Navionics chart from an external SD card.

Two of those reboots were predicated by a loss of the unit "seeing" the chart. The 1st time it switched over to the native chart ( I'm on an inland lake not on the native charts) ; the 2nd time I got a "no chart data on SD card" error message to clear before the basic (native) chart came up. In 3 of the 4 instances, the system rebooted itself; but I had to physically eject the SD card and reinstall to get the Navionics chart re- recognized.

In 1 instance, it seemed to get stuck in a "reboot cycle" and completely lock up; and I had to remove power to fix it.

I thought that may offer some insight, since I have it tied in to nothing else, haven't even browsed the APPS, and don't have it tied to an ipad.

I do want to add a Q2 , or potentially a FLIR system, later this season ( not sure which will go first) but I hesitate to add variables.

Has the OP issue been followed up with/ resolved? It's clearly a very similar- if not the same- issue.

Also- the boat has a Mercury outboard with Vessel View mobile installed - but the Axiom won't read any engine data nor recognize the engine. I'm ASSUMING that there's been a NMEA backbone installed; and that the system was setup to see the engine data on the MFD , since I can see it on my phone via the Merc app ...but honestly I don't know if that's even a discussion for this forum, the Merc forum, or my dealership .. who cashed my check and essentially ran for the hills. Call me "old school" but I'd really rather see the engine data while on the boat, from the boat.

Thanks in advance!
Find all posts by this user
Quote this message in a reply
05-07-20, 07:50 AM
Post: #19
RE: [LW11] Axiom pro 9 random reboot
I sent the crashlogs 10 days ago but have not heard back yet.

got my hands on some other cartography and the reboot issues largely went away.
So the NC2 card I was using seems to be corrupted. I am going to send it in to repair to have it checked out.
Find all posts by this user
Quote this message in a reply
05-07-20, 09:48 AM
Post: #20
RE: [LW11] Axiom pro 9 random reboot
HI pyemarine

Unfortunately at thei time we are still in lockdown and so unable to process the crashlogs, however, it looks like you ahve identified the root cause - being the corrupted chart card.

Regards

Derek
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)