Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[LW11] Evolution Autopilot heading info
03-20-20, 02:06 PM (This post was last modified: 03-24-20 05:40 AM by Louise - Raymarine - Moderator.)
Post: #1
[LW11] Evolution Autopilot heading info
I have recently installed an Evolution Autopilot system consisting of a ACU-400, a EV1 sensor and a P70s control head. The vessel is steel and I have a Furuno SC30 satellite heading sensor that provides accurate "true" heading information to the N2K network. As I read that the Evolution Autopilot could be configured to accept an alternative heading source to the EV1 and mix this heading with the EV1 gyro information for its pilot, that is how I have configured the system. However with the heading type set to true in the preferences of the P70s. In standby the ships head is repeated correctly on the P70s display as a true heading. However upon engaging AUTO the the "captured" locked heading setting changes to a magnetic, variation applied number, despite the heading type continuing to be displayed as true. As the ships heading is still being displayed as the correct true heading, the Autopilot see's this "variation offset" as a heading error and applies helm.

I thought I'd get around this by manually setting the magnetic variation to zero, but for some reason the variation preference is locked to "slave" mode. I made sure the GPS position source was also set to a manual variation of zero however this made no difference.

I have got it working by reverting to magnet heading type in the preferences of the p70s. However in "Auto" whilst the captured heading and the ships actual heading are now the same variation applied direction, the heading type is incorrectly displayed as true on the p70s display; but at least the autopilot isn't applying unnecessary helm. In standby the heading display is the correct variation applied magnetic heading, with the heading type correctly displayed as magnetic.

Assistance please.

Ian Balmer.
Find all posts by this user
Quote this message in a reply
03-26-20, 10:18 AM
Post: #2
RE: [LW11] Evolution Autopilot heading info
Dear Ian,

Thank you for your post.

What software revision do you have on the pilot?

The P70s should be v3.09
The EV1 should be v3.02
The ACU should be v3.04

What chartplotter are you using to send data to the pilot?

If your software requires updating, please update this and see if the issue continue. You should be able to select your choice of smart heading sensor in master data source.

Many Thanks
Louise
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)