Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] [CA11] EV150 does not detect smart stick
04-10-20, 09:55 AM (This post was last modified: 04-10-20 11:24 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] EV150 does not detect smart stick
I purchased the EV-150 in January and finished the installation last week. My system was initially composed of ACU-150, EV1, P70rs, a Type I pump, Seatalk NG to NMEA 2000 Converter, a Garmin Echomap Plus 93SV, and a Seatalk NG to legacy Seatalk converter so I can add a remote later. The Garmin head unit provides SOG and takes heading information from the EV1 to show boat direction. Upon sea trial, I found I had severe hunting. The hydraulic lines are air free, the P70rs shows SOG that matches SOG on the Garmin, and no level of rudder damping corrects the hunting issue. I found a thread titled 'Autopilot hunts terribly' and verified that my ACU-150 is on V3.11. I went to the support area and found there has been a version 3.12 released this month that corrects poor steering without a rudder reference. In the release notes it states the update is not needed if you have a rudder reference.

Since I do not own a Raymarine Chartplotter that's needed for the software update, I chose to correct my steering issue by adding a rudder reference. I purchased the SmartStick AR4052RM, turned off calibration lock, and performed a factory reset.

The SmartStick has three wires that I wired as follows:
Red on the Smartstick to Red on the ACU
Black on the SmartStick to Green on the ACU
White on the SmartStick to Blue on the ACU

My issue is the smartstick is not detected by the system. Is this the correct wiring?

I plan to test the SmartStick as follows:
1) Verify +5v DC from the red port on the ACU. If no current, assume issue with ACU?
2) Verify White wire from the smartstick is between 2.2v and 2.8v. If voltage is being applied to red wire and white wire is not in that range assume issue with SmartStick?

Is this what you would recommend to troubleshoot? Is there a way to manually add the rudder reference rather than relying on it being detected?
Find all posts by this user
Quote this message in a reply
04-10-20, 11:36 AM
Post: #2
RE: [CA11] EV150 does not detect smart stick
Dgfidler,

As you have suggested, the S-ing problem reported has been identified to be causedby a flaw within the v3.11 ACU software and may be corrected by updating the ACU's software to v3.12. Please click [urlhttp://forum.raymarine.com/showthread.php?tid=150]here[/url] to view a FAQ addressing options for updating the ACU's software within systems lacking a compatible Raymarine MFD.

You appear to have indeed correctly interfaced the SmartStick to the ACU's Rudder terminals. Please be certain that you have performed a Pilot Factory Reset (MENU->SET-UP->AUTOPILOT CALIBRATION->COMMISSIONING->PILOT FACTORY RESET) rather than a reset of the autopilot. After doing so, the the Dockside Wizard (via control head: MENU->SET-UP->AUTOPILOT CALIBRATION->COMMISSIONING->DOCKSIDE WIZARD) must be executed again.

Should the problem persist, then please note that the rudder transducer is not tested by performing voltage tests. Instead, it is performed by testing resistances. Please click here to view a FAQ addressing this subject. Naturally, you will need to map the transducer's wire colors to the corresponding Raymarine colors.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-11-20, 07:21 PM
Post: #3
RE: [CA11] EV150 does not detect smart stick
I tested the SmartStick and measured zero resistance between any of the wires. I am returning it. I ended up ordering an Axiom 7 to flash my EV-150 system. I’m going to assume the EV-150 will function fine without rudder feedback once I get off this v3.11 version. I could not find a certified installer near me who is operating during this COVID-19 crisis and I didn’t want to wait for a factory round trip for the flash.

I do have a follow up question though. I didn’t have any panel space to flush mount the p70rs, so I build a small housing for it and mounted with a RAM Mount. I can mount this small Axiom 7 in the same RAM Mount, but I do not have space for both. It’d be a shame to only use the axiom for flashing the autopilot. I want to know if I can use the Axiom to serve as a dedicated map and AP controller after ithe EV150 is calibrated and remove the P70rs from the system. I have looked at the documentation for the Axiom and see it can control the AP, but can it do it if the P70Rs is not connected? Can I replace the p70rs with the axiom 7 once I’m fished calibrating?
Find all posts by this user
Quote this message in a reply
04-13-20, 07:54 AM
Post: #4
RE: [CA11] EV150 does not detect smart stick
Dgfidler,

Q1. I’m going to assume the EV-150 will function fine without rudder feedback once I get off this v3.11 version.
A1. The V3.12 version of ACU software is indeed necessary to replace the v3.11 software which is presently installed within the ACU-150. While it is not necessary to install a rudder reference transducer for many applications, it is considered to be a best installation practice to install a rudder reference transducer to maximize performance of the autopilot, particularly when operating a slower speeds. Accordingly, it would be recommended that a replacement SmartStick be obtained should the autopilot's performance be found to be unsatisfactory following the software update.

Q2. Can use the Axiom to serve as a dedicated map and AP controller after the EV150 is calibrated and remove the P70rs from the system. I have looked at the documentation for the Axiom and see it can control the AP, but can it do it if the P70Rs is not connected? Can I replace the p70rs with the axiom 7 once I’m finished calibrating?
A2. As settings may be configured and Dockside Wizard may be executed via an Axiom MFD which is operating with the latest available Raymarine product software update, an autopilot control head need not installed. However, for applications where space permits, it would be considered to be a best installation practice to install an autopilot control head at each steering station onboard the vessel to ensure the most rapid access to the autopilot's controls.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-16-20, 07:42 PM
Post: #5
RE: [CA11] EV150 does not detect smart stick
I just wanted to follow up. Updated the software in the p70rs and ACU150. Axiom and EV1 were current. The autopilot functions flawlessly now. I can’t imagine any improvement over what it does now, so I see no need for rudder reference. One aspect of my setup that I didn’t mention is I have a 15hp kicker motor tied to the main motor. The AP had no problem controlling the boat at slow speed with either motor even in a cross wind. Very nice product. I’ll have to install the p70rs to make room for the axiom as the axiom does not support the fishing patterns I plan to use.
Find all posts by this user
Quote this message in a reply
04-17-20, 07:36 AM
Post: #6
RE: [CA11] EV150 does not detect smart stick
Dgfidler,

Thanks for the follow-up. I'm glad to learn of your success an in the performance of the autopilot, unaided by a rudder feedback transducer. As you have suggested, Fishing Patterns have not yet been included within the Autopilot Controls feature of LH3, but have been listed as a feature to be considered for inclusion within a future LH3 software update.

Please click here for more information concerning product and feature suggestions.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)