Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Axiom 9 reboots when opening waypoints
05-07-20, 10:43 AM
Post: #1
Axiom 9 reboots when opening waypoints
I'm having an issue with an Axiom 9 shutting down when trying to open the waypoint list or waypoint details page. After the first time I experienced this I did a power off reset and manually configured the settings again and issue still came back. It does not do it all the time but fairly often. I am running the latest software version and I have checked all the network connections and they are all good. Also the system voltage was at 13.5 volts the last time this was happening. I have attached the crash logs and a diagram of my network.

Thanks for your assistance.


Attached File(s) Thumbnail(s)
   

.zip  mfds_crash_logs_2020-05-05_23-14-48.zip (Size: 817.7 KB / Downloads: 16)
Find all posts by this user
Quote this message in a reply
05-11-20, 02:26 PM
Post: #2
[CC11] RE: Axiom 9 reboots when opening waypoints
Hello RockBottom,

Could you please confirm which version of software the display is running?

Chris,
Find all posts by this user
Quote this message in a reply
05-12-20, 10:44 AM
Post: #3
RE: Axiom 9 reboots when opening waypoints
3.11.42
Find all posts by this user
Quote this message in a reply
05-12-20, 01:29 PM
Post: #4
RE: Axiom 9 reboots when opening waypoints
Hi Rockbottom,

When you are reloading the waypoint data are they from a previous software version? I have not been able to duplicate this on our equipment.

Chris,
Find all posts by this user
Quote this message in a reply
05-12-20, 04:36 PM
Post: #5
RE: Axiom 9 reboots when opening waypoints
The waypoints were reloaded from GPX files, not from a previous backup file. Does the crash log indicate anything?
Find all posts by this user
Quote this message in a reply
05-13-20, 09:35 AM
Post: #6
RE: Axiom 9 reboots when opening waypoints
Hi Rockbottom,

Please send me your GPX file,

Chris,
Find all posts by this user
Quote this message in a reply
05-13-20, 06:54 PM (This post was last modified: 05-13-20 08:48 PM by Tom - Raymarine - Moderator.)
Post: #7
RE: [CC11] Axiom 9 reboots when opening waypoints
Attached are the files I had loaded at the time.


Attached File(s)
.gpx  Base Waypoints.gpx (Size: 232.2 KB / Downloads: 12)
.gpx  The List_A.gpx (Size: 331.77 KB / Downloads: 13)
.gpx  BahamasWaypointsRM.gpx (Size: 166.32 KB / Downloads: 11)
Find all posts by this user
Quote this message in a reply
05-18-20, 07:40 AM
Post: #8
RE: Axiom 9 reboots when opening waypoints
Hi Rockbottom,

It would appear these files are corrupted. I loaded them in my display and it immediately locked up. Where did these files come from? Can they be regenerated?

Chris,
Find all posts by this user
Quote this message in a reply
05-18-20, 08:00 AM (This post was last modified: 05-19-20 10:15 PM by Tom - Raymarine - Moderator.)
Post: #9
RE: [CC11] Axiom 9 reboots when opening waypoints
How are they corrupt? They load just fine in my unit and show on my chart normally. Only sometimes when I open the list it has issues, not always . i have used these files in practically every other manufacturers units with no problems. Does Raymarine offer some type of conversion software? If not I dont know else I could regenerate them.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)