Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[TG11] NMEA / Yamaha / Element
05-14-20, 12:36 PM (This post was last modified: 05-19-20 02:39 AM by Tom - Raymarine - Moderator.)
Post: #1
[TG11] NMEA / Yamaha / Element
I have recently replaced a Lowrance HDS5 with an Element fishfinder.

My boat has a tested and working NMEA 2000 network that includes my Yamaha F150 Outboard. The HDS5 that I removed was displaying all the engine data from my outboard.

I removed the HDS5, and replaced it with the Element. I have the NMEA connection on the new Element connected in exactly the same place as the HDS5 I removed.

When I do the engine scan on the Element, it cannot "find" the engine.

What could I be doing wrong?
Find all posts by this user
Quote this message in a reply
05-19-20, 02:42 AM
Post: #2
RE: [TG11] NMEA / Yamaha / Element
Hello wankykootiepooper,

The engine detection wizard in the Element and Axiom displays is for configuring our ECI100 engine gateway. If you don't have an ECI, the engine setup won't do anything. That being said, if the data is standard NMEA2000 and has the correct engine Instance numbers then the data should be there already with no setup required. See this FAQ for more information.

Regards,
Tom

Raymarine since 1999.
Interests: Diagnosis of problems in sonar/fishfinders, NMEA2000, ethernet comms, autopilots, thermal cameras
Location: Sydney, Australia.

Please don't PM me asking for direct support, please ask a public question instead so that others can see the question and answer. Forum posts will always be answered before PM requests.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-22-20, 03:26 PM
Post: #3
RE: [TG11] NMEA / Yamaha / Element
Tom,

As a firmware developer, I think you've given me a great opportunity here.

I'll report back on my progress.

I have other things ahead of this. Might be a month or so.

Thanks for the open discussion. It is appreciated.

Eric.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)