Post Reply 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Track with Garmin MFD after Updating Evolution AP
07-05-16, 10:09 AM
Post: #8
RE: No Track with Garmin MFD after Updating Evolution AP
I can confirm this exact use case. I have the following set up:
EV-200 setup using a P70 head, Garmin 740s MFD use for navigation and also a a65 that I use for "Data" "Sailing" wind info, all at the helm of my Nonsuch 354 sailing vessel. Everything is NMEA 2000 connected and an Airmar 200WX WeatherStation connected as is a ST1 to STNG converter and ST60 stack for depth/temp/wind.
With Rel 14, everything worked outstanding: when a route was selected on the 740 MFD and the "Track" soft button selected, the P70 requested an initial approval of a turn to meet the course, then would stay silent and do its thing until the next waypoint, when it asked for permission to turn at that way point, all the way to the destination. Perfect.
After downloading 17.45 and installing using the a65, I recommissioned the EV-200 as required, started a 13 mile journey during which was informed that the the magnetic adjustment was satisfactory performed.
The use case is exactly as described: The AP worked outstanding (MUCH tighter course than before) EXCEPT every 1 to 15 seconds the "Advance Waypoint" screen would ask for permission to "Turn to Waypoint X" [yes] [no].
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
RE: No Track with Garmin MFD after Updating Evolution AP - NonsuchGuy - 07-05-16 10:09 AM

Forum Jump:

User(s) browsing this thread: 1 Guest(s)