Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
radar not fonctionning correctly
07-27-16, 09:13 AM
Post: #1
Sad radar not fonctionning correctly
I have a new radar RD418D plug on a ES97 MFD.
It work fine for a month, now nothing appear on the MFD radar screen except when i put the GAIN at 80 or above then the screen goes all blue and yellow.

I install the last upgrad sorftwar for the ES97 and it's still the same problem.

Help...
Find all posts by this user
Quote this message in a reply
07-27-16, 01:08 PM
Post: #2
RE: radar not fonctionning correctly
Welcome to the Raymarine Forum Martin,

It is recommended that you verify that the Tune Adjust setting (MENU->RADAR SET-UP->TUNE ADJUST->TUNE ADJUST) has been configured to AUTO. If so, and the problem persists, then there would unfortunately appear to be failure within the radome necessitating that it be serviced or replaced. If purchased within the last 30 days, it may be returned to the dealer. If purchased more than 30 days ago, it should be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-11-16, 09:39 AM (This post was last modified: 08-11-16 10:35 AM by Chuck - Raymarine - Moderator.)
Post: #3
RE: radar not fonctionning correctly
It Work's, thank's a lot.
I think that some setting's was lost or change after the software update of my MFD.
Find all posts by this user
Quote this message in a reply
08-11-16, 10:36 AM
Post: #4
RE: radar not fonctionning correctly
You're welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)