Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ST4000
08-03-16, 12:35 PM
Post: #1
ST4000
Hello,

My Autohelm ST4000 autopilot is having an issue with the belt dragging or grinding on what sounds like the motor gear when the lever is disengaged. I have replaced the belt and it is still doing the same thing.

Is there an adjustment that will allow the wheel to run freely when the auto pilot is disengaged??

Thank you,
Jim
Find all posts by this user
Quote this message in a reply
08-04-16, 01:51 PM (This post was last modified: 08-04-16 01:53 PM by Mark - Raymarine - Moderator.)
Post: #2
RE: ST4000
Hello Diamondjim,
The only adjustment on both the old black MKI ST4000
and the new gray MKII ST4000 wheel drives is the belt tension.
If your wheel drive is the older black MKI wheel drive and you believe that the belt tension is correct, then the only option is to replace it with the newer gray MKII wheel drive as we do not repair the old black MKI wheel drive anymore.
Find all posts by this user
Quote this message in a reply
09-11-16, 06:03 PM (This post was last modified: 09-12-16 01:10 PM by Chuck - Raymarine - Moderator.)
Post: #3
RE: ST4000
What is involved in replacing the ST4000 with the MKII drive. Is it as simple as plug and play. Our ST4000 drive ate itself last week and the MKII seems like a great way to restore an autopilot, if it's that simple.

Bruce
Find all posts by this user
Quote this message in a reply
09-12-16, 01:15 PM
Post: #4
RE: ST4000
Bruce,

From the standpoint of physical installation and cabling, other than diameter (the MKII Wheel Drive is larger), replacing the ST4000 Wheel Drive with a MKII Wheel Drive is indeed a simple replacement as you have suggested.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)