Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
p70 menu button only displays mode
02-26-17, 08:19 PM
Post: #1
p70 menu button only displays mode
I have moved my Raymarine system from one boat to another. System has a a78, tridata, wind, EV 100 wheel. I can not get the p70 to go into the setup mode, when I push the menu button, all it does is go to a screen for mode selection. No list with setup. Any help please. I just installed software update 17.46.
Find all posts by this user
Quote this message in a reply
02-27-17, 03:42 PM
Post: #2
RE: p70 menu button only displays mode
Welcome to the Raymarine Forum Terbare,

If you just installed the v17.46 a/c/e/eS/gS-Series MFD software update, then it is indeed possible that all or some of the Evolution Autopilot's components were updated with the latest software as well. If so, then it is recommended that you verify that each of the autopilot's components (EV-1, ACU, and p70) were each updated with latest available Raymarine product software updates. The command sequence MENU->SET-UP->DIAGNOSTICS->ABOUT SYSTEM may be executed via the autopilot control head or the command sequence HOME->SET-UP->MAINTENANCE->DIAGNOSTICS->SELECT DEVICE may be executed on the Data Master MFD to determine the version of software which is presently installed within the EV-1, ACU, and p70. Should any of these three autopilot components not be updated with the latest software, then compatibility issues may exist. Should a problem be encountered with updating or being able to determine the version of software within any of the autopilot components, then please click here to view a FAQ addressing how to overcome this issue. After updating the autopilot's software it will additionally be necessary to reset the autopilot to its factory default settings, perform the dockside wizard, and then take the vessel out for a cruise to establish its sensed deviation table and vessel handling characteristics. Please click here to view a FAQ addressing this subject.
Visit this user's website Find all posts by this user
Quote this message in a reply
02-28-17, 05:16 PM
Post: #3
RE: p70 menu button only displays mode
I installed the boot loader 1.01 and then reloaded the v17.46 and all is well. Not sure why this happened, but the key was fixing it. Thank you for the help.
Find all posts by this user
Quote this message in a reply
03-01-17, 08:49 AM
Post: #4
RE: p70 menu button only displays mode
You're welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)