Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
i70 GPS
03-20-17, 12:37 PM
Post: #1
i70 GPS
I recently had the glass replaced by Raymarine on my i70 instruments, when I reinstalled them, the GPS coordinates are no longer reading. I am receiving them on the e7, but not on the i70's. Everything else on the i70's appears to be working fine.
Mike
Find all posts by this user
Quote this message in a reply
03-20-17, 04:05 PM
Post: #2
RE: i70 GPS
Welcome to the Raymarine Forum Mike,

Are you reporting the i70 is reporting dashes for latitude and longitude or are you seeking information regarding how to have the i70 display the latitude and longitude data items?
Visit this user's website Find all posts by this user
Quote this message in a reply
08-20-17, 09:59 AM
Post: #3
RE: i70 GPS
I have the same problem installed two new i70 instrument on a seatalkng backbone with new its-5, new rs-150, and new st1-stng converter. AN older st70 is also on the network, and a e80 multifunction display is on sea talk 1. lat long is displayed correctly everywhere except on the i70 instruments, they display dashes. removed everything except the itc-5, rs-150, and i70s with the same results. Any ideas. Please help.
Find all posts by this user
Quote this message in a reply
08-21-17, 08:46 AM
Post: #4
RE: i70 GPS
Welcome to the Raymarine Forum olesenrl,

Please examine the RS150's Status LED and not its color (red, amber, or green). Has the RS150 been installed in a location affording it an unobstruced view of the skies overhead?

Please additionally attach a system diagram to this thread addressing how these products have been interfaced to one another. The diagram/response should include the software level of each of the products which has been interfaced to the SeaTalkng backbone.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)