Post Reply 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to update software in DSM300
04-05-17, 04:36 PM
Post: #1
Unable to update software in DSM300
I have a networked system including 2x E120 classics (SW vers 5.69) and a DSM300 with SW version 3.16. Trying to upgrade the DSM300 to latest version 4.20. I have downloaded that package plus the 5.18 boot loader onto the memory card. Software utility window opens on power up. Attempts to install the boot loader fail. The progress window opens, however no text or progress bar data is updated. Approximately 30 seconds later an additional window with "the data transfer to the target has failed"

Tried multiple times with same result.
Any help or ideas would be appreciated.

Find all posts by this user
Quote this message in a reply
04-06-17, 01:12 PM
Post: #2
RE: Unable to update software in DSM300
Welcome to the Raymarine Forum Mike,

Please click here to view a thread in which I had previously addressed this subject. It should be noted that no software update should be performed to a DSM30/300 unless seeking to address a NO DSM or DSM CONNECTION LOST condition ... and in the case of the latter, problems within the DSM may prevent performing the software update. Should the system be suffering from the above listed problem and the procedure attached to my post within the referenced thread not permit a DSM30/300's software to be updated, then it is recommended that the Raymarine’s Product Repair Center to be bench checked / serviced / serviced or that it be replaced with a CP370 Sounder Module.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump:

User(s) browsing this thread: 1 Guest(s)