Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Loss of bottom plot and depth
04-10-17, 11:41 AM (This post was last modified: 04-10-17 02:43 PM by Chuck - Raymarine - Moderator.)
Post: #1
Loss of bottom plot and depth
I have a Dragonfly 5 Pro that I've mounted to my Jackson Kayak Cuda 14. I did a through-hull mount with the transducer being in the center of the kayak. I made a foam block to mount the transducer in (there is no foam below, this was just to keep the transducer properly aligned). I then filled the space with the transducer with Marine Goop and stuck the transducer in. The worked great for probably about 3 months, when the bottom plot and depth stopped working (this happened in late October and I didn't think much of it at the time because I was fishing in very shallow water when the depth wasn't reliable anyway). But in taking it out now that it's warm again, the bottom plot and depth still do not work (GPS, speed, bearing, water temperature all do).

I looked at the pinned posts for solutions and did update the firmware, but still no change. Given that I am in a kayak, I can comfortably rule out speed or air pockets as a potential problem. I take the unit inside after each outing, so it's not subjected to the elements constantly.

Any help would be greatly appreciated as I really could use a depth and bottom plot as it warms up! I'm attaching what the bottom plot looks like as well as how the transducer is mounted.
Find all posts by this user
Quote this message in a reply
04-10-17, 02:42 PM
Post: #2
RE: Loss of bottom plot and depth
Welcome to the Raymarine Forum JPLarry,

Should the kayak be operating in water having a depth which is at least 3' below that of the transducer and the reported symptoms/screen image result, then it would be recommended that a Sonar Reset command (TOOLS & SETTINGS->BACKUP & RESET->SONAR RESET) be issues. Should doing so fail to correct the problem, then it would be recommended that the Dragonfly display and transducer be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-08-17, 10:55 AM (This post was last modified: 05-08-17 12:47 PM by Chuck - Raymarine - Moderator.)
Post: #3
RE: Loss of bottom plot and depth
Hi Larry -

I also fish from a kayak and have had problems with through-the-hull installations like you describe. Marine Goop has a tendency to form microscopic bubbles over time. That is why it changes color from clear to whitish. These bubbles apparently change the acoustic impedance leading to reduced sensitivity.

After removing the Goop but before returning for repair, try just hanging the transducer over the side of the yak to see if your signal has returned to normal. If so, then you will probably need to use an external mounting system, such as the Ram Transducer Arm. You could also try a "wet mount" inside the hull, as follows: Get a piece of closed cell foam, like they sell in garden supply shops for kneeling on. Trace the transducer profile on it and cut that out to form a through-and-through [censored] in the foam block. Cut the foam to be about an inch wider all around, forming a collar. Goop the foam collar into the bilge so that it forms a waterproof seal across the hull contact area but permits you to slip the transducer in and out. When you are headed out, pour a couple ounces of water into the cutout space and squish the transducer in, forcing all air bubbles out around the edges. Then your transducer will shoot through water --> hull --> water --> fish. This is much cleaner acoustically than goop --> bubbles --> goop --> hull --> water --> fish. It works well with standard sonar but I have never tried it with CHIRP. Pull the transducer after every trip to let it dry out and you're good to go.

Good luck!

Jim
Find all posts by this user
Quote this message in a reply
05-08-17, 12:47 PM
Post: #4
RE: Loss of bottom plot and depth
Noted.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)