Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Almost Completed Axiom Network Question
05-14-17, 09:29 PM
Post: #1
Almost Completed Axiom Network Question
I am in the process of installing my new Axiom network as is displayed in the attached PDF named AXIOM NETWORK. The attached JPEG named HELM is a photo of my installation of the two 9" Axiom MFD's, and the RMK-10 which are networked to the HS5 Seatalk hs Network Switch under the helm. The two MFD's are also connected to the SeaTalk ng backbone which includes the iTC-5. For my installation have properly terminated the backbone Tee-connectors and iTC-5 as is portrayed in the AXIOM NETWORK attachment. The i70s is connected to the iTC-5 by a spur cable. The Actisense NGW-1-ISO is installed but not wired yet and the RD424HD 4kW HD Color Digital Radome is not yet installed or networked. I have not connected the speed/temp and depth transducer wires to the iTC-5 yet.

I believe I have the network set up right. The MFD on the helm, port side contain the Navionics+ chip, is also the Data Master, and is set to receive the GPS signal (the GPS is turned off on the starboard side MFD). I know I have connected the SeaTalk hs network correctly because I am sharing the Navionics+ chart from the port side MFD with the MFD on the helm starboard side via the HS5 Seatalk hs Network Switch and the chart displays on both MFD's perfectly (I am also showing three green flashing lights on the network switch, one for each MFD and one for the RMK-10). The RMK-10 is connected to the HS5 Seatalk hs Network Switch so when I pair each MFD with it independently, I can use the RMK-10 to control each one (I haven't been able to get the RMK-10 to control both paired MFD's seamlessly as is mentioned below). The i70s is showing the Latitude and Longitude data from the MFD GPS Data so I know I have the backbone/iTC-5/i70s connected correctly.

Everything I have completed in my network installation works so far but I have one issue with the RMK-10 controlling the MFD's. I'm not sure if I just can't figure it out or if there is a problem. To utilize the RMK-10 to control both MFD's I understand I need to pair both MFD's to the RMK-10 in the setup menu of each, which I know how to do. The problem is that after both MFD's are paired with the RMK-10, it will only associate with the MFD I paired it with first. When I press the Active Button on the RMS-10 and then use the Unicontroller to select different icons on the home page menu or application panes it will work fine for the MFD I paired it with first. What I can't figure out is how to get the RMK-10 to associate (or jump over) to make active the icons and panes of the other MFD (the one I paired second). If for example, I have both MFD's set to half page Navionics+ charts and I press the Active Button, the MFD I paired first will have one chart pane become active. When I press the Active Button on the RMS-10 again, the next chart pane on that MFD will become active. When I press the Active Button a third time, shouldn't a half chart pane on the other MFD (the one I paired second) become active? then, when I press the Active button again, shouldn't the next half chart pane on the second MFD becomes active and then, when I press it again, shouldn't it jump back to the first MFD chart pane, etc...? I have not been able to get that to happen. The only way I have been able to get the second paired MFD icons and application panes to become active is by un-pairing the active MFD. When I do that, a home page icon or application pane on the second MFD immediately becomes active. I don't know what I'm doing wrong. Some help figuring this out would be helpful. Thank you.
Find all posts by this user
Quote this message in a reply
05-15-17, 12:24 PM (This post was last modified: 05-16-17 09:45 AM by Chuck - Raymarine - Moderator.)
Post: #2
RE: Almost Completed Axiom Network Question
Welcome to the Raymarine Tamarrow,

Q: When I press the Active Button on the RMS-10 again, the next chart pane on that MFD will become active. When I press the Active Button a third time, shouldn't a half chart pane on the other MFD (the one I paired second) become active? then, when I press the Active button again, shouldn't the next half chart pane on the second MFD becomes active and then, when I press it again, shouldn't it jump back to the first MFD chart pane, etc...? I have not been able to get that to happen?

A: When a RMK-9 or RMK-10 is paired to a set of MFDs, and the keypad's Active Pane button is pressed and released, the Select Active Application dialog should be displayed on one of the paired MFDs. Rotating the RMK-9 or RMK-10's UniController knob should then cause this dialog to alternately be displayed on one or the other MFD. When this dialog appears on the MFD which you would like to remotely control, then press the RMK-9's or RMK-10's OK button.

The initial release of Axiom MFD software was not intended to support pairing of multiple MFDs with an RMK-9 or RMK-10. It presently expected that the next release (currently expected to be release in late Q2 or early Q3 of 2017) of Axiom MFD software will support pairing of multiple MFDs with an RMK-9 or RMK-10.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)