Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] Axiom 12 constantly in reboot, won't fully boot
09-27-17, 04:18 PM (This post was last modified: 02-02-18 11:09 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA] Axiom 12 constantly in reboot, won't fully boot
I have a pair of Axiom 12's at the dash and bow respectivley. The bow unit will not boot up, it just keeps cycling through the boot up. I got it up long enough to run the software update, but now it just keeps cycling. Dash unit is working fine. I went through the troubleshooting and did a hard reset to factory and it still is happening. It is connected to the bow power switch and it is responding when that switch is toggled, but it won't completely boot up.

Any ideas what could be causing this? I want to check my options before reaching out to make a warranty claim.
Find all posts by this user
Quote this message in a reply
09-28-17, 02:42 PM (This post was last modified: 09-28-17 02:51 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: Axiom 12 constantly in reboot, won't fully boot
Welcome to the Raymarine Forum JLeon77,

To determine whether the problem is resulting from a data stimulus, it is recommended that any cables connected to the MFD's Ethernet Network interfaces as well to its NMEA 2000 communications interface be disconnected. It is further recommended that any microSD memory card within the MFD's memory card reader be removed from its memory card reader and that you then test the MFD. Should the problem persist when operating under these conditions, then it is recommended that the MFD be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
09-28-17, 07:18 PM (This post was last modified: 09-29-17 07:36 AM by Chuck - Raymarine - Moderator.)
Post: #3
RE: Axiom 12 constantly in reboot, won't fully boot
Thank you Chuck! I went ahead and disconnected the Network Cable and the NMEA cable was already disconnected. I removed the card then powered the unit up. It seemed to boot fine and was running fine for about 1-3 minutes then went back into reboot cycle and powered down with power button lit red.

Looks like I am going to need to send it in. Are all the instructions on the link?
Find all posts by this user
Quote this message in a reply
09-29-17, 07:41 AM
Post: #4
RE: Axiom 12 constantly in reboot, won't fully boot
JLeon77,

The previously supplied link will take you to the Repair Center's web page. Once there, choose the option to "BOOK A REPAIR", fill out and submit the form to obtain a shipping label. You're MFD's product ID and serial number may be obtained from the bar code label included with the MFD's documentation pack or from the label on the bottom side of the MFD.
Visit this user's website Find all posts by this user
Quote this message in a reply
01-27-18, 05:12 PM (This post was last modified: 01-29-18 09:07 AM by Chuck - Raymarine - Moderator.)
Post: #5
RE: Axiom 12 constantly in reboot, won't fully boot
Hi Chuck,

Been a while since my first inquiry, but I finally have time to send in my unit. On the "Book Repair" page there is a required field called "Your Reference" where do I get the info required for that field?

Thank you again!
Find all posts by this user
Quote this message in a reply
01-29-18, 09:10 AM (This post was last modified: 02-02-18 11:09 AM by Chuck - Raymarine - Moderator.)
Post: #6
RE: [CA] Axiom 12 constantly in reboot, won't fully boot
JLeon77,

The poorly titled "Your Reference" field within the referenced form is simply intended to be a character string that may be use to look up the status of one's repair. It is generally recommended that this field be populated with the product's serial number.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)