Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA] eS75 Sluggish User Interface Response (Locally and RayControl)
01-21-18, 04:39 PM (This post was last modified: 01-23-18 01:50 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA] eS75 Sluggish User Interface Response (Locally and RayControl)
My eS75 feels sluggish and unresponsive in use, especially with charts displayed. Are there any system performance diagnostic tests I should be looking to run?

As a secondary question, the response on my iPAD using the RayControl app is extremely laggy, switching between screens is slow etc. The iPAD is not new - model MD785 (16GB) and I think a 1.4GHz processor. Is there a way to get better RayControl performance?

thanks
W
Find all posts by this user
Quote this message in a reply
01-23-18, 01:44 PM (This post was last modified: 01-23-18 01:49 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA] eS75 Sluggish User Interface Response (Locally and RayControl)
Welcome to the Raymarine Forum Wooly,

Delays of a fraction of a second or so are typical of the Raymarine mobile apps. As the Raymarine mobile apps are simply repeating the MFD's screen image, troubleshooting the problem should begin by determining why the MFD's response time is slow. Please specify what app(s) and features (ex. range in / out, pan, etc.) you are experiencing lags with and quantify the approximate lag of one or two of these in order that we may attempt to duplicate the problem. What version of software is presently installed within the MFD? What type of charts are you presently using with the MFD?
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)