Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
(DG) Replacing a 150ASG with an ACU-200 -- wiring questions
01-29-18, 10:58 AM (This post was last modified: 01-30-18 11:41 AM by Derek - Raymarine - Moderator.)
Post: #1
(DG) Replacing a 150ASG with an ACU-200 -- wiring questions
I am planning to replace a legacy AP system (150ASG course computer) with an Evolution system. The spur connections for the EV sensor core, the new ACU200 and the p70Rs control head are all straightforward to me. What I am wondering is if I need to plan for any major wiring adjustments when I replace the existing 150ASG course computer with the new ACU200?

My existing 150ASG has the following connections:

1) Five fluxgate compass inputs (G,R, Y, B and a bare ground). I assume this connection will no longer be needed in the new system and the old fluxgate and wires can be removed.

2) Four rudder position sensor inputs (G, R, B, gray (screen)) which looks to be a match for the rudder position sensor inputs on the ACU200. Can my existing rudder position indicator simply be connected to the ACU200 with the same leads and re-used in the Evolution system?

3) Black and Red wires supplied to an Off Switch on the 150GAST. Do these wires connect to the Sleep input on the ACU200?

4) Two sets of Seatalk Wires that will be replaced with a spur cable from the ACU200 to the Seatalkng backbone.

5) Two 12v power leads and two Drive motor output leads which again look like they can be used as-is with the ACU200.

6) I notice a clutch input on the ACU200. If my existing Type 1 drive unit does not have a clutch and I am re-using that drive unit, I assume no new wiring is needed here?

Thanks in advance.

Dave
Find all posts by this user
Quote this message in a reply
01-30-18, 11:50 AM
Post: #2
RE: (DG) Replacing a 150ASG with an ACU-200 -- wiring questions
Hi ddfour1

Thank you for your enquiry.

To answer point by point if I may . . .

The Fluxgate compass is no longer required and so the cabling can be completely removed, the EV1 sensor connects via a spur cable and backbone of STng.

The existing rudder reference unit can be transferred directly and connected colour for colour to the new ACU200 - although the RED and GREEN wires may need to be swapped once the system is powered and commissioned - swapping the RED and GREEN will reverse the operation of the rudder angle transducer if the display goes the opposite direction to that required.

The off switch can be connected to the SLEEP connections on the ACU200

The SeaTalk wires no longer connect to the ACU 200 and so can be removed, the system operates on STng data protocol and any connection to legacy SeaTalk equipment onboard is via the STng to SeaTalk converter.

The power and drive motor wires will be transferred across to the ACU200, note that the MOTOR connections may need to be swapped about once the system is commissioned if the motor operates the reverse direction to that expected.

The ACU 200 can operate both hydraulic and Mechanical drives. If a hydraulic drive is used, no clutch connection is required.

regards
Find all posts by this user
Quote this message in a reply
01-31-18, 09:38 AM
Post: #3
RE: (DG) Replacing a 150ASG with an ACU-200 -- wiring questions
Thanks Derek--great news. I assume there is no way for me to test polarity of the motor or rudder indicator wires prior to just connecting them and testing them?

Dave
Find all posts by this user
Quote this message in a reply
01-31-18, 11:16 AM
Post: #4
RE: (DG) Replacing a 150ASG with an ACU-200 -- wiring questions
Hi Dave,

No, it is simpler to connect them and a brief test willimmediately tell you if you have them right - it is a 50/50!

thanks
Derek
Find all posts by this user
Quote this message in a reply
05-07-18, 08:09 AM (This post was last modified: 05-07-18 10:56 AM by Chuck - Raymarine - Moderator.)
Post: #5
RE: (DG) Replacing a 150ASG with an ACU-200 -- wiring questions
Derek--please ignore my last post. I wrote down the wrong polarity on my wires when I removed the old unit so I had polarity reversed. I switched back and now am seeing the green LED indicator light.

Dave
Find all posts by this user
Quote this message in a reply
05-08-18, 07:04 AM
Post: #6
RE: (DG) Replacing a 150ASG with an ACU-200 -- wiring questions
HI Dave,

No worries,
Have a great Day

regards
Find all posts by this user
Quote this message in a reply
05-09-18, 09:15 PM (This post was last modified: 05-10-18 09:23 AM by Chuck - Raymarine - Moderator.)
Post: #7
RE: (DG) Replacing a 150ASG with an ACU-200 -- wiring questions
Derek,

OK I got the wiring complete on my ACU200 and now have a solid green LED indicator. I ran the setup on the p70Rs and got an indication that setup was complete. Software on my Axiom is up to date at 3.4.66. p70Rs control head software is 3.07.

When I run the dockside wizard and I get to the part where it asks me to center the rudder and move it port, then starboard, then back to center, I get the dreaded "Task Failed - Inconsistent values" error.

What is the proper sequence to resolve this issue?

1. I am using the rudder reference indicator and pump from my old AP system which was controlled by a 150G course computer. The pump and indicator were working immediately prior to the new install.

2. Do I need to manually align the rudder reference indicator with the rudder shaft prior to running the calibration?

3. Other things to look at?

Thanks,

Dave
Find all posts by this user
Quote this message in a reply
05-11-18, 05:20 AM
Post: #8
RE: (DG) Replacing a 150ASG with an ACU-200 -- wiring questions
Hi Dave,

Inconsistant values suggests the travel of the rudder reference unit is not equal between Port and Starboard, the EV pilot is more fussy about this than the older products simply because it uses the rudder angle more effectively within the control algorithm of the Autopilot.

Please check the rudder angle movement and the installation of the transducer, possibly adjusting the central position is all that is needed.
Thanks
Find all posts by this user
Quote this message in a reply
05-13-18, 07:07 AM (This post was last modified: 05-14-18 10:55 AM by Chuck - Raymarine - Moderator.)
Post: #9
RE: (DG) Replacing a 150ASG with an ACU-200 -- wiring questions
Finally traced the problem to the sleep switch. Once I got that corrected the calibration was simple. Thanks for your help.
Find all posts by this user
Quote this message in a reply
05-14-18, 10:55 AM
Post: #10
RE: (DG) Replacing a 150ASG with an ACU-200 -- wiring questions
You'e welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)